NEOSD AES Support thread !

neodev

Neosd Tech
Joined
Nov 28, 2016
Posts
256
Hi - having a Neo Geo SD problem - system won't boot with the Neo SD...I had a power outage during an 'erase flash' / 'load rom' process I believe. My system works ok with a a regular cartridge...so I think the problem is with Neo SD. Any suggested steps to recover appreciated. Thank you!

Put the sd on your PC and check if there is a file named lastgame.cfg if so, delete it. If it doesnt work, create a file named reset.cfg with any content, and putnthe sd back on your neosd
 

brandonx76

Timid Neo Newbie
Joined
Feb 24, 2017
Posts
5
That worked!! there was no 'lastgame.cfg' file...so the reset.cfg did the trick...now that it works, I'm deleting the reset.cfg from the SD card now.

Thanks guys, excellent product, excellent support!!



Put the sd on your PC and check if there is a file named lastgame.cfg if so, delete it. If it doesnt work, create a file named reset.cfg with any content, and putnthe sd back on your neosd
 

TotalMoop

Pari-Dakar Rally Driver
Joined
Dec 31, 2016
Posts
63
EDIT: Thread cant have fully loaded when I replied.
 
Last edited:

Pingu

Hardened Shock Trooper
Joined
May 27, 2003
Posts
444
I seem to have a slight trouble with the FIX layer, some pixels flicker at times. It persists after reseating the cartridge but I don't have any other carts right now to rule out the AES itself.
 

neodev

Neosd Tech
Joined
Nov 28, 2016
Posts
256
I seem to have a slight trouble with the FIX layer, some pixels flicker at times. It persists after reseating the cartridge but I don't have any other carts right now to rule out the AES itself.

Hello

Can you tell me your firmware version? if you are on 1.06 and still happening, let me know, as all those issues seemed fixed in latest firmware.
 

FBX

Quiz Detective
Joined
Aug 7, 2017
Posts
88
I seem to have a slight trouble with the FIX layer, some pixels flicker at times. It persists after reseating the cartridge but I don't have any other carts right now to rule out the AES itself.

I found setting the menu to boot straight to game on power up and then power-cycling the Neo Geo gets rid of the flickering. A friend of mine tells me that this is more the fault of the console and not the NeoSD (provided you are on the latest firmware of course).
 

ToastedThoughts

Bashful Neophyte
Joined
Aug 10, 2017
Posts
11
Hello I am new to this place but I wanted some help please. When I got to the neosd website and try to go to downloads its says credentials dont exist or email does not exist. I am so bummed out because I wanted to get my neosd mvs cart working. Does anyone know what I should do?
 

Rot

Calvin & Hobbes, ,
Staff member
Joined
Jul 8, 2003
Posts
11,368
Hello I am new to this place but I wanted some help please. When I got to the neosd website and try to go to downloads its says credentials dont exist or email does not exist. I am so bummed out because I wanted to get my neosd mvs cart working. Does anyone know what I should do?

What EXACTLY is the issue... details would be best... new or not...

xROTx
 

ToastedThoughts

Bashful Neophyte
Joined
Aug 10, 2017
Posts
11
Hello I am new to the collecting scene and had a couple questions if you the interenet people could please help me on this.

1. Should I go for a mvs or aes neosd flash cart? I have an japanese aes home console unibios installed with magic key converter.

2. I would like to choose the one that has more games which I think mvs does but if I can play the unreleased mvs carts on the aes flash drive then I think it dosent matter then I guess.

3. Anyone have any experience using the mvs neosd on a aes with the magic key converter? I have the green one that says for 120P Arcade MVS Cartridge.
Thank you reddit in advance you are awesome people.
 

Rot

Calvin & Hobbes, ,
Staff member
Joined
Jul 8, 2003
Posts
11,368
Hello I am new to the collecting scene and had a couple questions if you the interenet people could please help me on this.

OK... here goes...

1. Should I go for a mvs or aes neosd flash cart? I have an japanese aes home console unibios installed with magic key converter.

Get the AES version of the Neosd... the only difference is insignicant... something to do with Dip settings not allowed on the AES version i think...

2. I would like to choose the one that has more games which I think mvs does but if I can play the unreleased mvs carts on the aes flash drive then I think it dosent matter then I guess.

The game list... aka "SET of STUFFS'... found somewhere hidden on this site will allow you to play the FULL library on the AES version... the "Set" is compatible with the AES version and MVS version of the Neosd...

3. Anyone have any experience using the mvs neosd on a aes with the magic key converter? I have the green one that says for 120P Arcade MVS Cartridge.

You will need to read the ENTIRE neosd thread http://www.neo-geo.com/forums/showt...lash-card-AES-Version-ANNOUNCED-amp-AVAILABLE!! ...for the relevant info...

I would advise you to read it... It is LONG but will show you how this forum works and mainly who is who...

Thank you reddit in advance you are awesome people.

Fuck Reddit...

xROTx
 

aha2940

AH, A, COLUMBIAN!,
Joined
Dec 15, 2013
Posts
2,520
I have an japanese aes home console unibios installed with magic key converter.

The neoSD does not work with the magickey converter. It does work with the daedalus converter though, but it's not supported (i.e. if you have issues using the MVS cart on a AES through a converter, you are on your own). My advice would be to get the AES cart, do not mess with converters.
 

DragonmasterDan

King's Dry Cleaner
Joined
Jul 7, 2006
Posts
390
I seem to have a slight trouble with the FIX layer, some pixels flicker at times. It persists after reseating the cartridge but I don't have any other carts right now to rule out the AES itself.

Try using BIOS for both mode (AES or MVS) and region and see if the probem persists. I see pixels flickering but only when I'm not using BIOS as my option.
 

Pingu

Hardened Shock Trooper
Joined
May 27, 2003
Posts
444
Hello

Can you tell me your firmware version? if you are on 1.06 and still happening, let me know, as all those issues seemed fixed in latest firmware.

It's 1.06 R10.
I think I figured it out, it is the power supply. I have a PRO-POW but apparently there is a bit of play in the contact, reseating the cartridge probably moves the power connector a tiny bit each time. It's weird though, I'm getting more problems in the sdmenue than the games themselves (lots of random tile swaps), is the cart drawing more power in the menue compared to when it's in game mode? I guess it's in the end a brown out issue?
 
Last edited:

greatfunky

Mr. Big's Thug
Joined
Apr 24, 2016
Posts
196
The neoSD does not work with the magickey converter. It does work with the daedalus converter though, but it's not supported (i.e. if you have issues using the MVS cart on a AES through a converter, you are on your own). My advice would be to get the AES cart, do not mess with converters.

I would like to add : some Daedalus converters seems to be not working with neosd , (probably a specific revision of the Daedalus) .... so yes , people should be careful with converters ....
 

ToastedThoughts

Bashful Neophyte
Joined
Aug 10, 2017
Posts
11
Well your right the magickey does not work with the mvs neosd. I will leave this here for anyone who wants this answered in the future. Gotta help out the community. So when I would power it on I would get nothing but jumbled graphics and no splash screen. Do not use the magic key or any other converter with the neosd. PERIOD Does Not Work!
 

Rot

Calvin & Hobbes, ,
Staff member
Joined
Jul 8, 2003
Posts
11,368
Well your right the magickey does not work with the mvs neosd. I will leave this here for anyone who wants this answered in the future. Gotta help out the community. So when I would power it on I would get nothing but jumbled graphics and no splash screen. Do not use the magic key or any other converter with the neosd. PERIOD Does Not Work!

We knew that already... Just sayin'...

The ONLY reason you're getting a reply from me... is that the Neosd threads are viewed along the lines of protecting the community projects...

Like the NTM memory cards... raz's Unibios... etc etc...

Alex and the Neosd Team made me a promise... and for that... I "moderate" to ensure the peace....

xROTx
 

Electric Grave

So Many Posts
No Time
For Games.
Joined
Jan 29, 2004
Posts
20,259
Buy one of each folks, it's the only way to fly...plus, having two for meets always helps!
 

FilthyRear

Neo-Geo.com's, Top Rated Bully.,
Joined
Jan 24, 2007
Posts
8,153
hello all.

the game "Last Hope" work it on Neosd AES please?

Mike

tenor.gif


Walk that walk, GURL!
 
Last edited:

DragonmasterDan

King's Dry Cleaner
Joined
Jul 7, 2006
Posts
390
This is kind of an odd question but I've observed certain games load fine if set to say BIOS and AES or MVS. But if you hard select a region like USA they won't load (example Super Sidekicks 4). I've thought this is in part because there isn't actually a USA specific AES BIOS but I figured it's worth asking to see if anyone else has input on why.
 
Last edited:

pixeljunkie

Whilst Drunk., I Found God., Booze = Bad.,
Joined
Dec 12, 2003
Posts
5,782
So, I've been updated to the latest FW for awhile now. Really only had the last couple nights to dig in to a few games. On the older FW [whatever it shipped with] I never had a single issue. Newest FW, however, I am getting some weirdness. I assume it's the "flicker" spoken of in other posts?

I get some actualy flicker, then a few random lines of pixels will be displaced horizontally. It's random. I was playing Karnov's Revenge and it would be followed by full on black screen for a few seconds. [this could be my framemeister though if the cart is wigging out the framemeister usually gives up like that]

I'm noticing more and more as well. Before it seemed to just be a couple games and not very often. Now, it seems to be every game. Last game I tried to play was Kizuna Encounter and all I got was a black screen with credits graphics. ???

I've tried switching BIOS setting and anything else in the options menu to no avail. I'll hopefully have some time today to experiment further.
 

neodev

Neosd Tech
Joined
Nov 28, 2016
Posts
256
So, I've been updated to the latest FW for awhile now. Really only had the last couple nights to dig in to a few games. On the older FW [whatever it shipped with] I never had a single issue. Newest FW, however, I am getting some weirdness. I assume it's the "flicker" spoken of in other posts?

I get some actualy flicker, then a few random lines of pixels will be displaced horizontally. It's random. I was playing Karnov's Revenge and it would be followed by full on black screen for a few seconds. [this could be my framemeister though if the cart is wigging out the framemeister usually gives up like that]

I'm noticing more and more as well. Before it seemed to just be a couple games and not very often. Now, it seems to be every game. Last game I tried to play was Kizuna Encounter and all I got was a black screen with credits graphics. ???

I've tried switching BIOS setting and anything else in the options menu to no avail. I'll hopefully have some time today to experiment further.

Is the cart properly seated? having a screen with just text looks like some pin is not making proper contact in the cart connector. If that happens, you can try moving the cart a bit and see if the graphics appear.
 
Top