NEOSD AES Support thread !

neosd

Neosd Developer
Hello everyone,

Now that NEOSD AES is out, its time for a support thread.

We would like to separate both AES and MVS issues/questions/sugestions.

Also, we would like that everyone reporting issues tell us his AES board model please.

Thanks
 

pixeljunkie

Whilst Drunk., I Found God., Booze = Bad.,
Is there anything I need to do with my cart in terms of upgrading FW or anything out of the box? Everything works great so far. LOVE IT
 

neosd

Neosd Developer
Is there anything I need to do with my cart in terms of upgrading FW or anything out of the box? Everything works great so far. LOVE IT

Hi,

Not for now, we are working on a new update but it will take some time to be avaliable.

Thanks
 

pixeljunkie

Whilst Drunk., I Found God., Booze = Bad.,
Hi,

Not for now, we are working on a new update but it will take some time to be avaliable.

Thanks

Excellent! I seriously can't say enough awesome things about it - also, thanks again for the UPS shipping, very appreciated.

One weird thing I noticed which has nothing to do with the cart, is that when I loaded the rom for Dakseed proto and went back to menu, sound was gone. I'd have to load a rom with sound then go back to the menu to get sound on the menu again. Just something odd I noticed.
 

loganm187

Neo Bubble Buster
Having an issue with my NEOSD AES cart. When I go to load a game the bar get's maybe 1/8 "erasing" then the screen goes crazy and i get loud screeching noises...eventually the screen turns blue and it it will stay like that until I turn the system off. When i turn it back on the game is loaded though! There is obviously something wrong. And I have to turn the system off and on to just load a game. I'm using a low serial AES around 1800 with the correct power adapter and it plays Legit carts just fine. I re-formatted the 32 gb SDHC ultra sandisk card which is verified authentic and re dumped the .neo files and the same thing is occurring. Is it possible I got a defective unit?

Started playing a game and I get 5 second intermittent literal blaring screeches too that are not not happening on legit carts either.

Also, this cart is very difficult to get into and out of my AES.
 
Last edited:

neosd

Neosd Developer
Having an issue with my NEOSD AES cart. When I go to load a game the bar get's maybe 1/8 "erasing" then the screen goes crazy and i get loud screeching noises...eventually the screen turns blue and it it will stay like that until I turn the system off. When i turn it back on the game is loaded though! There is obviously something wrong. And I have to turn the system off and on to just load a game. I'm using a low serial AES around 1800 with the correct power adapter and it plays Legit carts just fine. I re-formatted the 32 gb SDHC ultra sandisk card which is verified authentic and re dumped the .neo files and the same thing is occurring. Is it possible I got a defective unit?

Started playing a game and I get 5 second intermittent literal blaring screeches too that are not not happening on legit carts either.

Also, this cart is very difficult to get into and out of my AES.

Hello,

Send us an email to contact@neosdstore.... with your serial number.
We will send you a firmware update to fix it.
Also, this thread is for MVS support, there is another one for AES

Thanks
 

loganm187

Neo Bubble Buster
Hello,

Send us an email to contact@neosdstore.... with your serial number.
We will send you a firmware update to fix it.
Also, this thread is for MVS support, there is another one for AES

Thanks

SENT! Were we suppose to get firmware? I didn't see it in the downloads and sorry for the wrong forum.
 

Rot

Calvin & Hobbes, ,
Staff member
SENT! Were we suppose to get firmware? I didn't see it in the downloads and sorry for the wrong forum.

No... it seems you poor digs with a low serial number AES need a different firmware...

xROTx
 

Rot

Calvin & Hobbes, ,
Staff member
Ahhhhh Is this a new development?

Neosd will explain it... they only discovered it this morning and it's already fixed... these guys are shit hot...

xROTx

PS. I am only posting just to show... I maybe drunk... but i can rememeber shit...
 

loganm187

Neo Bubble Buster
Neosd will explain it... they only discovered it this morning and it's already fixed... these guys are shit hot...

xROTx

PS. I am only posting just to show... I maybe drunk... but i can rememeber shit...

Holy fuck they are HOT SHIT. Man the support here is crazy.
 

loganm187

Neo Bubble Buster
Email answered,

You canエt expect an answer in 3 secconds, firmware has to be compiled ....
Things take time

Thanks

That was a compliment! :) I did not expect an answer this fast at all! You guys are incredible.
 
Last edited:

loganm187

Neo Bubble Buster
Might be a dumb question, but I thought changing the region to Europe would give me blood in Metal slug,Last blade etc. but it's not. Is there anyway to get red blood without Unibios installed on my AES? I thought the region switching via flash cart would remedy needing unibios.

I don't see system mode listed in my options to switch to MVS mode either. Is that suppose to be a feature?
 
Last edited:

TotalMoop

Pari-Dakar Rally Driver
Might be a dumb question, but I thought changing the region to Europe would give me blood in Metal slug, but it's not. Is there anyway to get red blood without Unibios installed on my AES? I thought the region switching via flash cart would remedy needing unibios.

I don't see system mode listed in my options to switch to MVS mode either. Is that suppose to be a feature?

Try Japan.. That'll give you blood
 

Terabyte

Bashful Neophyte
NEOSD AES, I'm having issues with flashed games not checking out on CRC check with Universe Bios. I spoke to Raz and he mentioned version UB3.1 should read/check CRC fine. Any ideas why this is happening? I flashed the exact same games in this video https://www.youtube.com/watch?v=rCatJvXPjYM and I get NG on my CRC checks instead of OK. I'm using the rom link set from Rot.

For example when I do: KOF 2003 I get rom region FD74570C NG, bank 0 ok, bank 1 ng, bank 2 ng etc but in most games it all shows up as NG. Whats going on?
 
Last edited:

neodev

Neosd Tech
NEOSD AES, I'm having issues with flashed games not checking out on CRC check with Universe Bios. I spoke to Raz and he mentioned version UB3.1 should read/check CRC fine. Any ideas why this is happening? I flashed the exact same games in this video https://www.youtube.com/watch?v=rCatJvXPjYM and I get NG on my CRC checks instead of OK. I'm using the rom link set from Rot.

For example when I do: KOF 2003 I get rom region FD74570C NG, bank 0 ok, bank 1 ng, bank 2 ng etc but in most games it all shows up as NG. Whats going on?

So, it happens with SS5 too? or only with KOF2003 (SS5 has a more simple banking mode). Which PSU and AES model do you have?

Thanks.
 

mathieu4d

Crazed MVS Addict
Hello boyz,

I've received my neosd AES yesterday, and I've been toying with the converting tool.
I sure already have a full set of thingies (big up to the chat crew), but I've also an homebrew work in progress that I'd like to test on my aes.
That is actually why i did bought neosd for.

Sooo… my .zip works fine on nebula. I'm using neobuilder thru prompt (neobuilder -n XXX -m XXX -y XXX -g Other c:/XXXXX)
And I get an error message saying "Missing screenshot for XXX".

Any clue here ?

Its more neobuilder related than AES or MVS neosd… feel free to point me in the right direction if needed.

Thanks !
 
Top