NEOSD MVS Support thread !

massimiliano

ネオジオ,
20 Year Member
Joined
Feb 27, 2004
Posts
3,226
Alright after swapping slots trying different combinations Magician Lord started with sound, in a typical 4-slot mess even with original carts...I couldn't check the hardware yet as I disabled unibios but sounds likely a problem in my board or that specific slot may require some further cleaning! Thanks NeoSD and sorry for the "false alarm".
 

neodev

Neosd Tech
Joined
Nov 28, 2016
Posts
256
Alright after swapping slots trying different combinations Magician Lord started with sound, in a typical 4-slot mess even with original carts...I couldn't check the hardware yet as I disabled unibios but sounds likely a problem in my board or that specific slot may require some further cleaning! Thanks NeoSD and sorry for the "false alarm".

Don't worry, multislots are a real pain, it's hard to find one with all slots properly working :)
 

Starcat

n00b
Joined
Jun 16, 2017
Posts
6
Hi everyone,

seems like some users keep having crash issues. Mine are similar to what DanHero reported. Illegal Error, Address Error.
They happen with random games, but some titles are worse. For example Metal Slug 3 is unplayable because it always crashes after a few screens of gameplay. (Sometimes attract mode works, but not gameplay)
I am using a MV-1 board with unibios 3.3. NeoSD with 1.06 firmware.
I'm using a new power supply (decent PC power supply), cleaned the contacts of the board and put in a new battery.
Running the game in Arcade mode, even removing the micro sd card doesn't help. I keep getting illegal instructions or address errors on metal slug 3.
I heard rumors that hi meg games are more likely to cause problems.

What setup are you guys using your Neo SD with? Board, Bios, Settings. Did you experience any problems and how did you fix them?
 

Morden

Somewhere in Europe.,
Joined
Jul 5, 2005
Posts
711
For the first time since the firmware update I tried playing Ghost Pilots and it's a no go. The game loops to reset after the warning screen [This game is for use in Japan only ...]. This happens with both the MVS and AES versions on an MV1-FZ with Uni BIOS 2.0 set to Arcade and Japan.

Also, I've noticed some sprite glitching in Ninja Commando. After you start the game and select the character, you get a guy in the center of the screen giving you some exposition. Once the dinosaur and tank appear on the screen, some lines in the upper section of the screen will be flickering. As above, this happens on an MV1-FZ with Uni BIOS 2.0 set to Arcade and Japan.
 

neodev

Neosd Tech
Joined
Nov 28, 2016
Posts
256
Hi everyone,

seems like some users keep having crash issues. Mine are similar to what DanHero reported. Illegal Error, Address Error.
They happen with random games, but some titles are worse. For example Metal Slug 3 is unplayable because it always crashes after a few screens of gameplay. (Sometimes attract mode works, but not gameplay)
I am using a MV-1 board with unibios 3.3. NeoSD with 1.06 firmware.
I'm using a new power supply (decent PC power supply), cleaned the contacts of the board and put in a new battery.
Running the game in Arcade mode, even removing the micro sd card doesn't help. I keep getting illegal instructions or address errors on metal slug 3.
I heard rumors that hi meg games are more likely to cause problems.

What setup are you guys using your Neo SD with? Board, Bios, Settings. Did you experience any problems and how did you fix them?

So, you have the same setup than him? Is it a MV-1, the very first model? Without -F or -FZ?

Also, the reboots are random or always in the same place. Please, when it crashes, take a picture of the unibios exception error and send it to us.
 

neodev

Neosd Tech
Joined
Nov 28, 2016
Posts
256
For the first time since the firmware update I tried playing Ghost Pilots and it's a no go. The game loops to reset after the warning screen [This game is for use in Japan only ...]. This happens with both the MVS and AES versions on an MV1-FZ with Uni BIOS 2.0 set to Arcade and Japan.

Also, I've noticed some sprite glitching in Ninja Commando. After you start the game and select the character, you get a guy in the center of the screen giving you some exposition. Once the dinosaur and tank appear on the screen, some lines in the upper section of the screen will be flickering. As above, this happens on an MV1-FZ with Uni BIOS 2.0 set to Arcade and Japan.

Maybe it's an issue caused by the continuous save system like garou repeating intro. Can you try something? Load ghostlop, enable arcade mode and take the sd out and check if it boots properly. If it still fails, try erasing the backup ram. Let me know the results.
 

thegreathopper

NAM-75 Vet
20 Year Member
Joined
Jun 3, 2002
Posts
1,014
It's probably obvious but how do I get the 1.06 firmware upgrade, there is nothing on my downloads page.

Thanks in advance.
 

Rot

Calvin & Hobbes, ,
Joined
Jul 8, 2003
Posts
11,441
It's probably obvious but how do I get the 1.06 firmware upgrade, there is nothing on my downloads page.

Thanks in advance.

Lulz...

SERIOUSLY...

It's been posted a few times on the forum... but seeing as you be dumb...

You use your email and serial number to "recover" your password from the Neosd site... that gives you access to the downloads page...

xROTx
 

thegreathopper

NAM-75 Vet
20 Year Member
Joined
Jun 3, 2002
Posts
1,014
I get the downloads page but I don't see any thing about a file called firm ware upgrades, I see 1.06 builder and a couple of help files but nothing saying 1.06 firmware upgrade....

Sorry I am sure I am being really thick... :-)

This is what I see..

NeoBuilderUI 1.06 NeoBuilderUI_1.06.zip Download
NeoSD Quick Start Guide NeoSD_Quick_Start_Guide.pdf Download
NeoSD_firmware_1.06_changelog NeoSD_firmware_1.06_changelog.txt Download
NeoSD_firmware_1.06_Jukebox_HOWTO NeoSD_firmware_1.06_Jukebox_HOWTO.txt
 

Neodogg

Dogg-Father,
20 Year Member
Joined
Nov 27, 2002
Posts
5,648
I get the downloads page but I don't see any thing about a file called firm ware upgrades, I see 1.06 builder and a couple of help files but nothing saying 1.06 firmware upgrade....

Sorry I am sure I am being really thick... :-)

This is what I see..

NeoBuilderUI 1.06 NeoBuilderUI_1.06.zip Download
NeoSD Quick Start Guide NeoSD_Quick_Start_Guide.pdf Download
NeoSD_firmware_1.06_changelog NeoSD_firmware_1.06_changelog.txt Download
NeoSD_firmware_1.06_Jukebox_HOWTO NeoSD_firmware_1.06_Jukebox_HOWTO.txt

once you get your firmware zip, just put it in the root of your SD.
put SD in cart
power on, it'll find the zip and ask you if you want to update firmware.

you can always email the SD team with your serial number and they probably could email you the zip...

also search or read the threads, you've been here long enough to know better...you bring shame to the UK
 

Rot

Calvin & Hobbes, ,
Joined
Jul 8, 2003
Posts
11,441
also search or read the threads, you've been here long enough to know better...you bring shame to the UK

I agree...

xROTx

PS. I am so tired of giving out advice to nubz... I sometimes wonder if it's fuckin' worth it...
 

Rot

Calvin & Hobbes, ,
Joined
Jul 8, 2003
Posts
11,441
Thanks for your help suckers.

You do realise... that you may view that as humour...

Ironic thanks and all... SADLY... the fact of the matter is... I didn't find that funny... and you've just potentially become a victim...
 

Oddy

n00b
Joined
Feb 8, 2017
Posts
1
Hello guys i have a problem:
The cartridge flash the game but the game don't work, all games have this problem so how can I fix it?
 

cyd

New Challenger
Joined
Feb 3, 2013
Posts
62
Try this, go into options and turn Arcade mode to yes. Then turn off the neo and remove the sd card, turn it back on and it should play.

If that works you may need to talk to neosd and get a new(er) firmware.
 

Rot

Calvin & Hobbes, ,
Joined
Jul 8, 2003
Posts
11,441
I love how n00bs/dumbasses post a "Problem" here in the tech forum... and give NO FUCKIN INFO...

Like firmware... hardware used... etc etc...

It's like they never read this thread (and tried all the solutions presented in it before)... THEN expect to have their cawk stroked...

HELP ME MOFO'S.. i didn't research jack shit... but hey... I'm entitled to post...

xROTx

PS. TECHNICALLY... JMKurtz is mod of the tech forums... I just hate dumbness/laziness...
 

Jontox

Quiz Detective
Joined
Jul 19, 2016
Posts
89
Hi All,

My plasma Panasonic flatscreen doesn’t like the 15 khz signal at all.
For now I’m playing on a LG computer monitor.

By any chance, may anyone here or NeoSD advise me which LG tv screen is that one?
NEOSD 1.06 Firmware update - Neo Geo AES MVS Flashcart - YouTube
https://m.youtube.com/watch?v=1bmXLPSwJfw

It seems to deal with ease a 15 kHz signal. Does it have a d-sub or vga input as my CMVS is setup with a Neovga?

I did’nt know where to post that request. NeoSD is working awesomely and is a kick ass product.

Thanks guys

Jontox


NEOSD 1.06 Firmware update - Neo Geo AES MVS Flashcart - YouTube
 

aha2940

AH, A, COLUMBIAN!,
Joined
Dec 15, 2013
Posts
2,528
Hi!

Just wondering if there is an estimated date for fixing the issue that makes v1.06 of NeoSD to not play Garou intro correctly (related to the continuous save feature).

Thanks!
 

GadgetUK

Ace Ghost Pilot
Joined
Sep 27, 2013
Posts
1,323
Hi!

Just wondering if there is an estimated date for fixing the issue that makes v1.06 of NeoSD to not play Garou intro correctly (related to the continuous save feature).

Thanks!

I think they are just busy atm but I am sure we will get to it at some point. I did ask about this recently and they reminded me that you can get around this minor issue by turning off the continous save feature, so I can live with it for now until a fix does come out later.
 

aha2940

AH, A, COLUMBIAN!,
Joined
Dec 15, 2013
Posts
2,528
I think they are just busy atm but I am sure we will get to it at some point. I did ask about this recently and they reminded me that you can get around this minor issue by turning off the continous save feature, so I can live with it for now until a fix does come out later.

Oh sure, I am currently using the workaround, which works fine and I know they are busy with the new product and all that, just wondering if there was any idea when the feature would be fixed since it's a nice feature.
 
Top