Analogue mvs VMC works spordically

Terrella

Bashful Neophyte
Joined
Sep 22, 2022
Posts
14
Hi all,

Kinda new to the scene so be gentle. My analogue mvs’ VMC does not work most of the time. It will work rarely if I put in a fresh cart and will continue to work until I remove the cart or bump the cart. Any idea what could cause this? It is a Univision 3.2. I wouldn’t mind actually removing the VMC but I am not sure how. Thanks in advance.
 

Neo Alec

Orochi Spam Riot
20 Year Member
Joined
Dec 7, 2000
Posts
9,925
Hi. What is it that's not working? Is the whole bios not starting so the game can't load, or is only the save functionality affected?
 

heihachi

Benimaru's Hairdresser
Joined
Jul 11, 2016
Posts
781
Yeah, this doesn't really sound like a VMC issue. I've never heard of that needing adjustments to the cart to work, assuming the game booted properly. If games aren't booting up every time, try cleaning the pins. Sometimes the pins in the cart connector of the board can be a bit looser, in which case it sometimes helps to pull the cart up slightly after you insert it (until you feel some resistance) to get better contact between the pins on the board and the cart. It can take a bit of fiddling and will vary by cart.

By the way, just in case you don't know, the VMC is the virtual memory card so problems with that would be the game not giving you an option to save or not saving progress. What you're describing sounds like a connection problem or unibios issue, but probably just a connection thing imo.
 

Terrella

Bashful Neophyte
Joined
Sep 22, 2022
Posts
14
Thanks for the reply. The games boot every time just fine. I am not allowed to save and the hardware test shows memory card NG. It will not let me format the card, saying it is write protected. When I try to save the game tells me the MC is not formatted and the. Flashes that the memory card is still inserted. So it knows it’s there.
 

Terrella

Bashful Neophyte
Joined
Sep 22, 2022
Posts
14
Hi. What is it that's not working? Is the whole bios not starting so the game can't load, or is only the save functionality affected?
Just saving is the issue. And this annoying hardware error on start up the hardware error is Memory Card NG.
 

heihachi

Benimaru's Hairdresser
Joined
Jul 11, 2016
Posts
781
I searched around and it looks like you might have to look at the board and make sure the unibios is seated properly, cables are all plugged in and not loose, no damage or corrosion to traces, etc. For what it's worth, it seems like the write protect thing has happened to people occasionally for the last 20 years both with VMC and original memory cards including consoles without unibios installed. It didn't seem like anyone found a slam dunk easy fix that worked every time. That fact that wiggling a cart makes a difference does make it seem like something could just be loose...but I'd still try messing with region, service/test modes, etc. to see if you can make it go away because opening one of those wooden analogue things probably sucks--could crack the wood or maybe they glued pieces of it together, idk.
 

Terrella

Bashful Neophyte
Joined
Sep 22, 2022
Posts
14
I searched around and it looks like you might have to look at the board and make sure the unibios is seated properly, cables are all plugged in and not loose, no damage or corrosion to traces, etc. For what it's worth, it seems like the write protect thing has happened to people occasionally for the last 20 years both with VMC and original memory cards including consoles without unibios installed. It didn't seem like anyone found a slam dunk easy fix that worked every time. That fact that wiggling a cart makes a difference does make it seem like something could just be loose...but I'd still try messing with region, service/test modes, etc. to see if you can make it go away because opening one of those wooden analogue things probably sucks--could crack the wood or maybe they glued pieces of it together, idk.
I really appreciate the effort. You guys are awesome! Joining this forum was a good idea. I have opened it a few times and tried that. It’s not bad to open. Just some screws, no glue. Guess I just have to live with this annoyance. SNK for life!
 

Neo Alec

Orochi Spam Riot
20 Year Member
Joined
Dec 7, 2000
Posts
9,925
I wouldn't just live with it. Re-seat the Unibios and check the other connections. Use a contact cleaner like Deoxit.

Where did you buy the system? There are people who can service it or replace the VMC.
 

Terrella

Bashful Neophyte
Joined
Sep 22, 2022
Posts
14
I wouldn't just live with it. Re-seat the Unibios and check the other connections. Use a contact cleaner like Deoxit.

Where did you buy the system? There are people who can service it or replace the VMC.
I bought it from analogue when they were still making these. I tried to work with their support but they were not helpful in this situation. I’ve tried resetting the bios before but I will see if I can lift it up and clean the pins.
 

BIG BEAR

SHOCKbox Developer,
20 Year Member
Joined
Dec 14, 2001
Posts
7,821
It reads like the static memory chip has went bad and will need to be replaced..
Question...Are you able to load games you've saved previously? If not,a chip replacement may be in order.
BB
 

Terrella

Bashful Neophyte
Joined
Sep 22, 2022
Posts
14
It reads like the static memory chip has went bad and will need to be replaced..
Question...Are you able to load games you've saved previously? If not,a chip replacement may be in order
It reads like the static memory chip has went bad and will need to be replaced..
Question...Are you able to load games you've saved previously? If not,a chip replacement may be in order.
BB
When it works, I can load saved games.
 

BIG BEAR

SHOCKbox Developer,
20 Year Member
Joined
Dec 14, 2001
Posts
7,821
It's possible the memory storage is full to capacity causing it to prohibit you from saving anything else
What you're going to have to do is try to make your way to the memory card menu which is done,I believe by holding all your buttons down on your port1 or 2 controller ,forget(abcd) simultaneously before turning on your unit to access it.
I'm not familiar with the VMC even though I believe I have one around here.
So basically try to gain access to the VMC'S memory card menu and delete some previously saved games.
BB
 

Terrella

Bashful Neophyte
Joined
Sep 22, 2022
Posts
14
It reads like the static memory chip has went bad and will need to be replaced..
Question...Are you able to load games you've saved previously? If not,a chip replacement may be in order
It reads like the static memory chip has went bad and will need to be replaced..
Question...Are you able to load games you've saved previously? If not,a chip replacement may be in order.
BB
When it works, I can load saved
It's possible the memory storage is full to capacity causing it to prohibit you from saving anything else
What you're going to have to do is try to make your way to the memory card menu which is done,I believe by holding all your buttons down on your port1 or 2 controller ,forget(abcd) simultaneously before turning on your unit to access it.
I'm not familiar with the VMC even though I believe I have one around here.
So basically try to gain access to the VMC'S memory card menu and delete some previously saved games.
BB
i have reformatted it before. Does not help.
 
Top