Something wrong with the video

NucaCola

Rugal's Thug
I've had my Neo Geo AES for over a year and I've been having some problems with the video on my samsung hdtv.
The AES is modified with w/r/b/g/r cables that is supposed to make the console work with modern televisions.
For the most part it does! However, I tend to get strange errors in the video feed when playing.
When playing a side scroller, I tend to get thin black vertical lines across the screen like the image is being stretched too far. I also get horizontal bars that change the brightness of the image depending on where the bars are.
I'll post a picture of it in action if I can, but I would like some advice on what I can do to fix the video.
009.JPG
 
Last edited:

NucaCola

Rugal's Thug
Depending on how the mod was done, you may need to replace the inline caps on the rgb lines.

I'm not too well versed in modding consoles, I looked up what inline caps are for the rgb lines and couldn't find much on what that is.
Are you referring to the colored caps where you plug the cables into?
Truth is, when I first got the console, it wouldn't work at all on any tv. I had to take it to a local business game store that could repair it. I think the guy who modded it in the first place did a shitty job.
If you could refer me to someone here who could repair it for a reasonable price, I would be very grateful.
Thanks for taking the time to respond!:)
 
Last edited:

shadowkn55

Giga Shock!!
Did it work perfectly when you got it or is this a long time issue? At this point, I would carefully open it up and snap some pics in hopes of some glaring issue showing up.
 

NucaCola

Rugal's Thug
Did it work perfectly when you got it or is this a long time issue? At this point, I would carefully open it up and snap some pics in hopes of some glaring issue showing up.

Once I got it back from being repaired, I've had this issue. I would take some picture, but every time I try to upload one, they're way too big which is frustrating. I contacted Jamma Nation X about repairing it, so I'm waiting for a response on that end.
 

JasonToddLives

Armored Scrum Object
Once I got it back from being repaired, I've had this issue. I would take some picture, but every time I try to upload one, they're way too big which is frustrating.

You could open the image in MS Paint and scale it down to ~20% before uploading it.
 

NucaCola

Rugal's Thug
You could open the image in MS Paint and scale it down to ~20% before uploading it.
Thanks for the tip!
I tried multiple times to get an image of the errors in action, but holding a phone in one hand while using the controller in the other is a difficult task. I couldn't get a good enough shot showing the video errors without the picture looking like crap.
I was however able to take an image of the inside of my AES.
Neo Geo AES internal.jpg
 

NucaCola

Rugal's Thug
Wow, who modded that?

The guy I got it off of from ebay.
The tape is from the people who made it actually function.
Ebay seller dropped all contact with me after it was delivered.
I'm assuming from your surprise you can do a much better job then the clown who originally did it.
 
Last edited:

Xian Xi

JammaNationX,
If I were to fix that I'd remove all that wiring, take out the JROK and swap in a Neobitz instead.
 

lachlan

drunk downunder!, aka. Muff Diver.,
That is some very rubbish looking mod work there, no wonder you're experiencing issues. Cleanliness = planning, there was none there.
 
Top