The audio issue of AES revision 3-4

DaytimeDreamer

Southern Pounce.,
Joined
Jul 22, 2005
Posts
736
Why are you posting this question in an AUDIO thread?

LOL, you are right. Please give a link if there is one in the Forums about this.

On the subject, is there anyone that can offer this service for a 3-4 board in the UK? Talking about the audio issue.
 

RetroGiga68k

Pari-Dakar Rally Driver
Joined
Mar 6, 2013
Posts
60
To anyone enjoying AES with headphones, the easy solution to reversed L/R audio AESes follows...

And folks, if you have an unmodded AES, don't run your console in mono sound via the video cable. Ideally the AES should output fantastic quality stereo sound through its headphone jack. Mono Neo is sad. Therefore spend the few bucks and get a 3.5mm-headphone-to-dual-RCA cable ("RCA" = another word to describe Composite), for connecting to your TV or hi-fi system (and put the AES audio slider about halfway, then turn your TV/hi-fi up).

As noted here and elsewhere, SNK actually manufactured some AESes with an engineering error: The Left and Right audio channels on some AESes are incorrectly reversed through the headphone jack. This means Left audio channel comes through the Right side, and vice versa. An easy way to tell if your AES does this, using a common cart, is play Fatal Fury Special with headphones and use any power move that temporarily knocks your opponent to the floor on either side of the screen - the side of the screen your opponent falls on is the side you should hear the sound effect of the body hitting the ground through headphones. If you hear it in the opposite side, then you own an AES with reversed audio.

The above is common knowledge to some people. However some AES owners may not have noticed. If this is news to you, and your AES is affected, then whenever using a 3.5mm-headphone-to-dual-RCA cable for connecting your AES to TV/hi-fi, you should plug the Left RCA plug into the Right channel on your TV/hi-fi and vice versa.

But what if you want to enjoy your AES through your favorite pair of headphones? Well physically flipping headphones around on your head is not ideal, if playing AES with any nice headphones designed ergonomically to fit ears comfortably one way only. Here's an easy fix for that problem, no modding required... Buy a short 3.5mm-male to dual-male-RCA cable. And buy a short 3.5mm-female to dual-female-RCA cable. These should cost you less than $5 on ebay for 20cm cables. Now connect the RCA ends of the two cables together, matching the red/white colors when you connect them. Presto! You have made a dirt cheap headphone channel left/right reversing adapter. Plug this simple makeshift adapter into your AES headphone jack, to reverse its audio. (Permanently leaving it plugged into your AES will also reduce wear & tear on your AES headphone jack, since you will only be plugging/unplugging your headphones from the adapter.)

Enjoy the AES's awesome audio to its fullest.
 

Ataru

New Challenger
Joined
May 13, 2013
Posts
20
To anyone enjoying AES with headphones, the easy solution to reversed L/R audio AESes follows...

As noted here and elsewhere, SNK actually manufactured some AESes with an engineering error: The Left and Right audio channels on some AESes are incorrectly reversed through the headphone jack. This means Left audio channel comes through the Right side, and vice versa. An easy way to tell if your AES does this, using a common cart, is play Fatal Fury Special with headphones and use any power move that temporarily knocks your opponent to the floor on either side of the screen - the side of the screen your opponent falls on is the side you should hear the sound effect of the body hitting the ground through headphones. If you hear it in the opposite side, then you own an AES with reversed audio.

The above is common knowledge to some people. However some AES owners may not have noticed. If this is news to you, and your AES is affected, then whenever using a 3.5mm-headphone-to-dual-RCA cable for connecting your AES to TV/hi-fi, you should plug the Left RCA plug into the Right channel on your TV/hi-fi and vice versa.

Actually, I have an AES reversed audio (which is a lovely AES though) and I would have been barely able to hear it if the previous owner had not tell me about it ! I was looking for an answer concerning this problem (but I knew was'nt too difficult to resolve) and the first thread about AES audio gave me this answer ! Awesome, thank you ! ;)
 

annuvin

Timid Neo Newbie
Joined
Apr 3, 2009
Posts
8
I did this mod to my 3-4 and noticed no difference whatsoever in the buzzing department.
IMG_2453_small.jpgIMG_2457_small.jpg
 

mrchuck999

Bashful Neophyte
Joined
Oct 4, 2010
Posts
10
Fully recapped with audio fix in place on a 3-4

I just wanted to say thank you for sharing this information. My JPN 3-4 was loosing its audio so I decided to recap the main board when I found this thread so I recapped the board, used 470uf + 75-ohm for the RGB fix and then tested. Audio was back but the audio buzz was still present. I added the 5 .1uf caps to get rid of the audio BUZZZ . Yup it sure worked great. I used Fatal Fury 3 since the title screen is dead silent. After I added the 5 .1uf caps the buzz was gone and the audio crystal clear. :buttrock:
 

nuker43

Timid Neo Newbie
Joined
Dec 28, 2013
Posts
6
I hope it is ok to post this here! I am having a weird audio issue with my neo geo aes and am stumped as to what to try next. It is hard to explain so i made a video which you can view here http://www.youtube.com/watch?v=DZdJGw9GvNw

Sometimes the audio works and sometimes it does what the video shows but i have never ever been able to hear the starting neo geo tune on system turn on.

Any help would be appreciated and again if i shouldn't have posted this hear please delete this :)
 

Xian Xi

JammaNationX,
15 Year Member
Joined
Dec 1, 2005
Posts
27,727
I hope it is ok to post this here! I am having a weird audio issue with my neo geo aes and am stumped as to what to try next. It is hard to explain so i made a video which you can view here http://www.youtube.com/watch?v=DZdJGw9GvNw

Sometimes the audio works and sometimes it does what the video shows but i have never ever been able to hear the starting neo geo tune on system turn on.

Any help would be appreciated and again if i shouldn't have posted this hear please delete this :)

You have some broken traces from the cart slot for sound. They need to be repaired. But if it only happens from time to time, it's most likely just a dirty slot.
 

nuker43

Timid Neo Newbie
Joined
Dec 28, 2013
Posts
6
You have some broken traces from the cart slot for sound. They need to be repaired. But if it only happens from time to time, it's most likely just a dirty slot.

Hi Xian, thank you for the reply. I just tried cleaning the slot with some alcohol and get the same results. It used to be from time to time i would get sound but now it does what the video does 100% of the time. It's weird because different games have different audio glitches. I tried looking for broken traces but could not find any. I found some traces where the lacquer is missing but i tested with the multimeter and they ohm out at 0. Should i try replacing the YM2610 sound chip?
 

Xian Xi

JammaNationX,
15 Year Member
Joined
Dec 1, 2005
Posts
27,727
Hi Xian, thank you for the reply. I just tried cleaning the slot with some alcohol and get the same results. It used to be from time to time i would get sound but now it does what the video does 100% of the time. It's weird because different games have different audio glitches. I tried looking for broken traces but could not find any. I found some traces where the lacquer is missing but i tested with the multimeter and they ohm out at 0. Should i try replacing the YM2610 sound chip?

Hard to say, I would have to see it for myself to know what exactly is going on. It could be a chip, traces or something else.
 

Green Beret

Fio's Quartermaster
Joined
Feb 27, 2013
Posts
498
Will do this mod tomorrow if I can find 0.1uf ceramic caps arround here. I have the noise
 

Green Beret

Fio's Quartermaster
Joined
Feb 27, 2013
Posts
498
I found ceramic caps 0.1 uf but 100K and not 104K. Are they suitable or it will explode?
 

Green Beret

Fio's Quartermaster
Joined
Feb 27, 2013
Posts
498
It didn't work. Noise still there. Will try again with 104k and and one 102k
 

Xian Xi

JammaNationX,
15 Year Member
Joined
Dec 1, 2005
Posts
27,727
On the 3-5, the best one is the 470uf cap on the headphone amp. It makes the biggest difference.
 

HMG

H = Heinously, M = Massive, G = Gonad,
10 Year Member
Joined
Apr 3, 2011
Posts
5,125
I've never had a AES3-5 with the noise issue.

However, MKL was right, the AES3-3 has the same noise issue as the 3-4. For the 3-3, is the fix still the same? I'd like to try and remedy it the next time I'm inside the 3-3.
 

Green Beret

Fio's Quartermaster
Joined
Feb 27, 2013
Posts
498
I've never had a AES3-5 with the noise issue.

However, MKL was right, the AES3-3 has the same noise issue as the 3-4. For the 3-3, is the fix still the same? I'd like to try and remedy it the next time I'm inside the 3-3.
On 3.3 it didn't fix for me. If you fix it please tell me what to do
 

HMG

H = Heinously, M = Massive, G = Gonad,
10 Year Member
Joined
Apr 3, 2011
Posts
5,125
I'd just be using the AES3-4 instructions. If it really doesn't work on AES3-3, then I too would like to know what the correct procedure is.
 

HMG

H = Heinously, M = Massive, G = Gonad,
10 Year Member
Joined
Apr 3, 2011
Posts
5,125
Hissing/buzzing like what is described on the AES3-4. Headphone volume at half level, comfortable for listening, the hissing is impossible to not hear, especially with a AES3-5 nearby to test against.
 

Xian Xi

JammaNationX,
15 Year Member
Joined
Dec 1, 2005
Posts
27,727
If there is hissing it sounds like you need a recap.
 

HMG

H = Heinously, M = Massive, G = Gonad,
10 Year Member
Joined
Apr 3, 2011
Posts
5,125
The hissing was there before and after I recapped my AES3-3. I've heard in other threads (maybe from MKL) that the 3-3 shares the lack of parts from the AES3-4.
 
Top