Problem with Neo Geo display on Tv please help

Supra2000dc

Bashful Neophyte
i Have a neo Geo Gold System and i conected to my tv using AV cables, the picture is clean and stuff but there's no color on the games, i tried using the RF and there's still no color just black and white.
i tried different tv's but is the same problem can someone please help, the sound is perfect and so is the image, is just tha im misssing color, and i refuse to play with out color, i dont want to go to old days and i want to enjoy my games to the max.
email me at Supra99dc@hotmail.com or post a solution here......
Thank you all.
 

Supra2000dc

Bashful Neophyte
Well i have a Sony Trinitron 32".
i had a Neo Geo system before and it work fine, with all colors and stuff but i sold it to Shawn, and i just this new one, ant it wont display colors i tried using the RF and AV that comes with the system it looks really clean but black and white.
Also i tried to use the AV cables that came with my genesis and the ones from my Turbo Duo since its the same 8 pin but it was the same clear image black and white.
please help.
 

Mike

Bead Banger
Do you have anything else hooked up to your TV? Cable, DVD/VHS player, other systems, ect...?
 

Supra2000dc

Bashful Neophyte
yeah i have a av selector.
with 4 slots
i have my Dreamcast, DVD, VHS, Neo Geo,
but i tried to conect the Neo Geo direct and it works fine but again black and white,
and all the others system i have work just fine.Like i said my old neo geo work great but i sold it cause i was getting this one new.
 

JMKurtz

Tech Support Moderator,
Sounds like your video signal is partialy dead - probably a broken contact internally, or the video decoder chip is about shot. Have you tried hooking it up through the RF unit rather than the A/V Cable to see if that worked?

Jeff
 

Supra2000dc

Bashful Neophyte
yeah i tried using the RF but it still wont work, i even tried the av's from my old genesis and the one from my turbo duo but it the same thing good picture, but black and white, how can i fix this problem.
 

Mike

Bead Banger
I'd like to say open the sucker up and see if any of the contacts are blown but if you don't know what you're doing(like myself)I'd sned it off to someone that does. Try Jeff.
 

JMKurtz

Tech Support Moderator,
Possible, but only if his TV was capable of scanning at 50 Hz, which most are not, but again, some are... If this is the case, then he need to have it converted to NTSC (a crystal, jumper, and resistor setting). Something anyone could do.

Jeff
 

Supra2000dc

Bashful Neophyte
well im really good with electronics i took 4 years in colledge, and i went ahead and open the system up,
I did notice that near the resistor that say NTSC and Pal there was a little jumper that someone did to it in the pal where the resistor was so i went ahead and cut the jumper wchich by the way was home made, but it still didnt had no color, so can someone tell me if you know how to change it to NTSC.
Thank you guys all.
 
Originally posted by Supra2000dc:
well im really good with electronics i took 4 years in colledge, and i went ahead and open the system up,
I did notice that near the resistor that say NTSC and Pal there was a little jumper that someone did to it in the pal where the resistor was so i went ahead and cut the jumper wchich by the way was home made, but it still didnt had no color, so can someone tell me if you know how to change it to NTSC.
Thank you guys all.
Hmm strage thing.... i actually know the 50/60 Hz mod and sure u only need to cut the bridge ( or jumper ? ) or resolfe it ( i got a switch between it ). Did u noticed there are two jumpers on the mainbord .... when i recall it right then one is in the upper midle and the other one in the upper right..... Maybee u should lokk one more time and try ..... but well booth say NTSC/ PAL. In Gemany i got no problems with ether cause i use a RGB Cable and my TV switches from 50 to 60 Hz...... i got a pal and a NTSC Neo and i need only to do the 50/60 Hz mod to get it like i want..... things are differnet in US i think.... sorry
 

JMKurtz

Tech Support Moderator,
Depending on what board you have, you may need to do several things.

1. Towards the top right, you may see a resistor, and marked on the board you will see PAL - remove this resistor.

2. Locate the CXA1145 video chip - towards the top left of the board. You will see a jumper for NTSC and PAL - if the PAL one is set, change it to the NTSC one.

3. You will see a crystal in this area to. You will need to change it to an NTSC crystal (3.579545 MHz) - you should be able to get this at Radio Shack.

So, if it is a PAL system, that is what you need to do to make it US (NTSC).

That should be it...
 
Top