Horizontal Green lines

ovalfastlx

Kuroko's Training Dummy
Just got a 4 slot big red, hasonitor issues. I'm getting horizontal Green lines going across the monitor, gameplay looks washed out too. Added some pics.
854e3742bfffc394d2c5218493e961dc.jpg
793a514105a75f4a8f46e50c1938a345.jpg
17c647fd1e837336c191c162755ad233.jpg


Sent from my SM-G965U using Tapatalk
 

pulstar

Mickey's Coach
They're flyback lines. It could be a fault with the chassis or the screen brightness could be turned up too high. Try turning down the screen pot on the flyback/LOPT first and then go from there.
 

ovalfastlx

Kuroko's Training Dummy
They're flyback lines. It could be a fault with the chassis or the screen brightness could be turned up too high. Try turning down the screen pot on the flyback/LOPT first and then go from there.
Sure enough, adjusting the flyback got rid of the lines. Thanks.

Colors look washed out still.

Sent from my SM-G965U using Tapatalk
 

ovalfastlx

Kuroko's Training Dummy
I quickly checked the chassis board. Found a cap that has old glue or is leaking?
25b26a7e08e7ce1b950253f247d04a7b.jpg
22a23f567ab428e1d9da7174affa4190.jpg


Sent from my SM-G965U using Tapatalk
 

Hine62

Krauser's Shoe Shiner
This will get you started:
How_to_Correctly_Set_Up_Monitor_Colours_and_Brightness

You may have to adjust the RGB drives/cutoffs to get more color. I found it is easier just to start from scratch. There is lots of voltage back there so be careful...

It does look like there are caps leaking. I recapped mine and all the color problems are gone. If you have basic soldering skills you could did it also. Do you now what chassis you have? There should be a name on it some where on the top of the board.

Also take a pic of the cross hatch screen, so I can see if you have any other problems.
 

ovalfastlx

Kuroko's Training Dummy
Update, turns out I needed to Rejuve the k7000 tube since the recap didn't fix washed out colors. Surprisingly, theres no burn in, I'd imagine it did since it was tired out tube.

Sent from my SM-G965U using Tapatalk
 

mikejmoffitt

Mickey's Coach
In general a washed out image is characterized by poor contrast, and/or poor gamma. A tube that has poor emissions will have one or both of these characteristics.

Before trying a restoration on the tube, I can tell you that caps in your RGB signal path need replacing on the chassis; look at the dropoff to the right of the characters on-screen. Furthermore, try bumping your individual color gains up a bit, or total contrast, if there is a knob. Brightness and bias affect the black level, so only use those to set a good black level and then go from there. You can think of the flyback's screen control as a coarse adjustment to brightness / total bias.

I don't see any leaking caps - that looks just like normal glue used to mechanically keep things in place from the factory.
 
Top