Adapting a WG D9200 for a Blast City

city41

Giga Shock!!
I need to adapt my AMP UP based RGB output to a DB15 VGA-style. So I can hook up a WG D9200 to my Blast City. What's the story on sync here?

Here is the AMP connector for my MS29

ZJjT0J8.jpg

ar7dFVT.jpg


I'm pretty sure I'm looking at the first row being R, G, and B. What are the white and blue/white wires? H and V sync? Or sync and ground?

I need to wire this up to a DB15 adapter, so I can feed the output into the D9200. Any help is appreciated.

I'm only running JAMMA games at 15khz, if that makes any difference.
 

Lemony Vengeance

Mitt Romney's Hairdresser,
Interested to see the final result...

Me too...

Is the WG monitor tri-sync? If not then getting the edge connector to interface wont get you to where you wanna go.

If I is, I imagine you'll need to run the sync through an lm1881n to split sync into H/V.
 

city41

Giga Shock!!
Ah ha, found it after lots of googling. The D9200 has a cable that is either attached for CGA/EGA or VGA. I just need to hook it up to the CGA/EGA side, and then feed in composite sync on the h-sync pin in the DB15 and it should work.
 

Lemony Vengeance

Mitt Romney's Hairdresser,
Ah ha, found it after lots of googling. The D9200 has a cable that is either attached for CGA/EGA or VGA. I just need to hook it up to the CGA/EGA side, and then feed in composite sync on the h-sync pin in the DB15 and it should work.

NOICE!
 

Bagheera369

Lazy SNK Employee
They are pretty when they are fully working, and you have the hook-up situation correct.
Let me give you a quick piece of advice on them though. They will occasionally have 1 color that tends to overtake the others....it's a known issue. If that happens, you can start by hitting operator mode (gonna have to look that up, I dont remember the button combo...check KLOV) and then adjust the gain's manually. Also, they can be prone to other issues, and flybacks, (which unlike nanao's, do definitely go out) are getting harder to come by, from what I've heard. I deal with the 9200's all the time for my job, and they are a pain to work on. They are absolutely gorgeous when fully working though, so as long as it will fit the curve of your bezel, and you can get it working....GO FOR IT!

If you have the opportunity and funds though, I'd buy a spare tested working chassis from a reliable source, just for backup. (I say the same about any monitor....which is why I have 4 29su chassis laying about for rainy days)....hope the info helps!
 

city41

Giga Shock!!
Thanks Bagheera. I'll try and get another chassis, but nowadays anything arcade CRT related, especially in the 29" space, is very hard to find.

But I've got success. I rigged up a temporary cable and hooked it up to my old supergun. 15khz games work no problem, and the improvement over my old monitor is just astounding.

9wAwD8u.jpg

ixsNzdA.jpg


Still going to be a good while before this thing is properly in my cab...
 

kuze

Giga Shock!!
Great monitor you've got there.

Hope it's not too much of a bitch to adapt to the Blast!
 

Bagheera369

Lazy SNK Employee
Then I should probably hold on to all my monitors. :D I have had several hauls, and a buddy of mine and I collect funky monitors, and grab up 29su/26su/candy monitors any chance we get, cause he's got a weatherproof barn, and we have room. I hope to have plenty of time left in the CRT era before I'm forced to move.

:D
 

city41

Giga Shock!!
I built the adapter that allows me to plug my Blast's video input into the Wells

H0aGIaPl.jpg


But now I've got some troubleshooting to do. This game works, but the picture has some bleed in it (you can see it in the photo, the top of the letters in "demonstration"), as if it's receiving too much signal (if that makes any sense). A different game (Mushi Futari) has massive sync problems. I can get a picture here and there, but the sync goes in and out, especially when the screen goes white.

But all of these games work 100% perfectly with an absolutely stunning picture (no bleed at all) when I use my supergun and the WG. My current theory is the Blast's voltage is too high on the power supply.
 

300wins

Conan The Librarian,
I've had 3 WG D9200 and while they look great in 15khz, all 3 had the same problem. All 3 of them were noisy as all hell in 15khz. The whine on it was incredibly loud. In 31khz, they were absolutely silent with no whine. The other issue I had was that in 15khz, the monitor was twitchy. The top of the screen would curl up a bit, then become straight, then curl up. I recapped them, put them in different candy cab (Blast, New Astro and New Net City) and they all had the same issue.

FYI - To the OP, in order to make the WG D9200 fit inside the blast with bezel flush as the original, you need to "back mount" the monitor. Here's a video of someone doing it on this forum: https://www.youtube.com/watch?v=MLbDEsv_-uA

Good luck.
 
Last edited:

city41

Giga Shock!!
Yup, not only back mount it but swap the frames too.

But I'm convinced I can get this monitor to work fine in my cab, as it works fine in the supergun. The only difference is the power supplies.
 

city41

Giga Shock!!
Success! I got the monitor into the cab. SH5 games still don't sync, and neither does the MVS. But worst case scenario I just go back to my old monitor.

I think I can get all games working with a sync cleaner (which I ordered, thanks windy), or worst case scenario grab an XRGB3 and use VGA.
 

Bagheera369

Lazy SNK Employee
I have a 9200, that Im gonna have to pull in the next few weeks, for some color problems....will try to check a few games for sync, and see what I can find, but you should dig into klov back history and see what they have there....those monitors have been around for a long while...im sure there will be some sync info there too.
 
Top