1000 in 1 Jamma - Too dark

s2112d

,
Joined
Sep 13, 2000
Posts
153
Hey,

I picked up one of those 1000 in 1 boards on ebay awhile back but for some reason the image is really dark, even with the brightness turned all the way up on my super neo type II, All my mvs and jamma boards look fine though. Looks like the rgb amp coming out of this thing is really weak. Anything I can do to turn up the brightness??

Thanks
Sal
 

xmods (jwm2)

Dodgeball Yakuza
Joined
Jan 11, 2007
Posts
639
Replace the resistors coming out of the video amp. Use lower resistance and it should brighten up the picture some.
 

RyogAkari

Rugal's Thug
Joined
Feb 11, 2007
Posts
92
I'm having a problem with a 1000 in 1 arcade board as well. When I stretch out the picture to max the screen is still scrunched slightly at the bottom (but not the top). I put the board in another arcade and it worked fine. Do you think if I replace the resistor on the one cabinet that it will stretch out to the proper length? Thanks!
 

s2112d

,
Joined
Sep 13, 2000
Posts
153
....I have that problem too with mine. =)

I think it just doesnt work well with my cab. I picked it up for the convience of not having to get up and switch my jamma boards. Oh well.
 
Last edited:

RyogAkari

Rugal's Thug
Joined
Feb 11, 2007
Posts
92
maybe. It stands to reason that if you can solve the darkness problem by replacing that resistor, you might be able to solve the crunching problem too. Everything worked well in my other candy cab and I'd rather not replace the monitor if the problem can be solved just by replacing the resistor. It's definetely worth a try
 
Top