littlecharlie
Reaction score
1

Latest activity Postings About

    • littlecharlie
      littlecharlie replied to the thread mv1a not saving.
      So here is a little video At first it seems there are no errors, but when you select 4096 hz and you get to higher numbers, you get...
    • littlecharlie
      littlecharlie replied to the thread mv1a not saving.
      Hi Misos, good point. In my case, no error either with stock, Unibios or diag bios. I run nevertheless the calendar specific test and...
    • littlecharlie
      littlecharlie reacted to Misos's post in the thread mv1a not saving with Like Like.
      Hello. I had a similar problem with a mv1b and here is what I did: -Unibios settings would not save after power off -Used the diag bios...
    • littlecharlie
      Well, I solved the new problem, replacing again the replacement NeoBuf with a furrtek board I had, and finally the board came back to...
    • littlecharlie
      definetely, and now it's getting worse ... I did so. And the result was equivalent. The board boots OK (no freezing), and then it...
    • littlecharlie
      Hey Maki, thanks for the tip, didn't know it. I did so, and when I reboot the system, I got a Calendar error I then used the...
    • littlecharlie
      I have a board (mv1A) that is playing fine all my originals carts (MS, MS2, MSX, Shock troopers, Neo turf masters) but this board has a...
    • littlecharlie
      littlecharlie replied to the thread mv1a not saving.
      I'm stuck with this. The RAM chips are not the problem, I have replaced them with RAM chips working from another board, and still the...
    • littlecharlie
      littlecharlie replied to the thread mv1a not saving.
      I've tried 2 brands, ISSI 62c256AL-45ULI and SEC KM62256CLG-7L the orginals were UM62256DM-70LL
    • littlecharlie
      littlecharlie replied to the thread mv1a not saving.
      Thanks for the tips ack The diag bios says all tests pass, and if a go to the specific BRAM test, it starts counting (not sure exactly...
    • littlecharlie
      littlecharlie replied to the thread mv1a not saving.
      That's true, those carts erase hiscores but normally they don't reset the Unibios settings (if you set for example your board to...
    • littlecharlie
      littlecharlie replied to the thread mv1a not saving.
      I didn't check when I got the board. I directly replace the old battery with a socket. The work was minimal. I have done more checks...
    • littlecharlie
      littlecharlie replied to the thread mv1a not saving.
      I just removed the stock battery and replaced it with a socket and a LIR2430, so the charging circuit remains untouched.
    • littlecharlie
      Hi, my mv1a is not saving hiscores or unibios options. I have encountered this problem before in other boards and was able to solve it...
    • littlecharlie
      Good to know it's common. Thanks
  • Loading…
  • Loading…
Top