AES Checkerboard vs MVS picture

dalde1

Neo Bubble Buster
Joined
Nov 5, 2011
Posts
40
I have a revision 3-6 AES and have done the RGB trace mod as per MrMonkeys tutorial. This got rid of the nasty lines up and across the screem but the image is still not as good as my CMVS which do not show these blocks at all. I've tried to take a couple of pictures to show what i mean, the first image is from the CMVS with perfect image, the 2nd 2 are from the AES
although not so clear as in the flesh, would a proper RGB bypass sort this out, does a low serial AES have the same problem or is it just part of the AES ?

Thanks for any help !

p2080029n.th.jpg

p2080032.th.jpg

p2080034.th.jpg
 

Xian Xi

JammaNationX,
Joined
Dec 1, 2005
Posts
27,694
In my experience the checkerboard pattern is common when audio and video share the same ground point. It's why when I do AES mods I take the audio ground from the headphone and the video ground from the encoder ground or a nearby IC.

If yours is via the AV socket you can try doing the full bypass, that might clear it up. If it doesn't then it might be the ferrite beads themselves.
 

fatalfury2a

Bashful Neophyte
Joined
Nov 30, 2011
Posts
13
Ok, I suppose it's not the ferrite beads cause composite is crystal clear (tell me if it's not related) so i'll make the full rgb bypass. I thought that cutting the traces to solve the vertical lines problem was enough.
Thanks Xian!

Enviado desde mi Nexus S usando Tapatalk
 

Xian Xi

JammaNationX,
Joined
Dec 1, 2005
Posts
27,694
The vertical line fix is only for the vertical lines.

I remember MKL mentioning something about the mono sound cap being close to one of the RGB lines, I don't know which one though. Try tracing the mono audio from the AV port back.
 

fatalfury2a

Bashful Neophyte
Joined
Nov 30, 2011
Posts
13
Ok, i'll do it and will post the result.
Thanks again Xian

Enviado desde mi Nexus S usando Tapatalk
 

fatalfury2a

Bashful Neophyte
Joined
Nov 30, 2011
Posts
13
Hi Xian, I have made the RGB Bypass removing the 4 capacitors and the 6.8k resistors and soldering the 4 cables (R,G,B,S)
I have soldered only the cables not soldering any 75ohm resistor to the RGB cables.
The resulting image is crystal clear BUT has some type of wave in the image.
I have uploaded a video to Youtube, it's better noticiable in the white screens.
http://youtu.be/7xrO75U1nTo
Any idea how to resolve it?
Thanks!
 
Last edited:

fatalfury2a

Bashful Neophyte
Joined
Nov 30, 2011
Posts
13
SOLVED! changed the sync wire from pin10 to pin11 in CXA1145P. Now the picture quality is the same that I have on my MVS boards.

Thanks!!
 

dalde1

Neo Bubble Buster
Joined
Nov 5, 2011
Posts
40
Bright then dark

Chaps

I've done the full bypass on mine now and has got rid of the blocks as expected, however a strange problem, is that the picture is nice and bright for about a minute then goes darker, then brightens up again !, again not using resistors, any ideas what could be causing it ?

Cheers

Dave
 

dalde1

Neo Bubble Buster
Joined
Nov 5, 2011
Posts
40
Don't take shortcuts !

LOL

That'll teach me for taking shortcuts !, done with 75ohm resistors on the red, green and blue and seems to be sorted ! My TV may have some kind of failsafe if the signals are too strong, so all seems to be as good as the MVS now :glee:
 

dalde1

Neo Bubble Buster
Joined
Nov 5, 2011
Posts
40
Grrr, its still doing it !, tried with a resistor on sync also, any ideas ?
 

dalde1

Neo Bubble Buster
Joined
Nov 5, 2011
Posts
40
RG Bypass brightness change

Hi

I've done a quick video to demonstrate how it changes brightness, most evudent in magician lord
 

Xian Xi

JammaNationX,
Joined
Dec 1, 2005
Posts
27,694
Looks like it does an auto correct for the levels, you need to use 75-100ohm resistors as it will be way too bright for the TV.
 

dalde1

Neo Bubble Buster
Joined
Nov 5, 2011
Posts
40
Thanks Xian

I've put 75ohm on, I have some 180ohm, shall I give those a go or will it be too much ?, thats the same that put on my MVS
 

dalde1

Neo Bubble Buster
Joined
Nov 5, 2011
Posts
40
Xian

Put 180ohm resistors on, still doing the same thing, could it be anything else or anything interfering ?

Thanks

Dave
 

dalde1

Neo Bubble Buster
Joined
Nov 5, 2011
Posts
40
OK, think this is probably the TV, put 75ohm resistors back in on the RGB lines, look better than the 180, when reset the TV picture it holds steady for probably 4 or 5 minutes then breifly goes dark for a second or 2 and OK again for another 4 or 5 minutes, so I'm sure my mod is OK and that the TV is definately trying to protect iteself or sort the sync out (it usually happens when the screen goes blank, i.e when you lose a life for example). What is strange though is that the MVS does not have this 'feature', although there is a 3.2 kohm resistor on the sync, anyone know why a resistor is not needed on the rgb bypass but is on the MVS ?
 

Xian Xi

JammaNationX,
Joined
Dec 1, 2005
Posts
27,694
You can try adding a 1k ohm (1/4 watt) pot on the sync line, it might be too strong for your TV or something.
 

dalde1

Neo Bubble Buster
Joined
Nov 5, 2011
Posts
40
Cheers Xian, sorted my problems out again !, got it working perfect with the pot on the sync
 

FBX

Quiz Detective
Joined
Aug 7, 2017
Posts
89
So I just got my RGB SCART cable in, and it uses a separate stereo headphone adapter breakout for plugging into the front jack. My revision is an umodded 3-3 with power board mounted over memory card slot. If I unplug the stereo audio cord, the checkerboard pattern on the RGB image is INTENSE. if I plug the stereo audio cord back into the front audio jack, the checkerboard patterns fades to the point of being only slightly visible. In any event, this is unacceptable, and I will have to do an RGB bypass.
 

neolover

Timid Neo Newbie
Joined
Jul 19, 2013
Posts
6
SOLVED! changed the sync wire from pin10 to pin11 in CXA1145P. Now the picture quality is the same that I have on my MVS boards.

Thanks!!

hello fatalfury2a and everybody,

there is a very easy and graphical tutorial for newbies to do the RGB Bypass on a 3.6 "cutted" (last weerk i have cut the three RGB traces following the mmmonkey well know tutorial but checkerboard effect stay
) mobo ?????

the mod consist of "removing the 4 capacitors and the 6.8k resistors and soldering the 4 cables (R,G,B,S) solder only the cables not soldering any 75ohm resistor to the RGB cables. changed the sync wire from pin10 to pin11 in CXA1145P...."
as mentioned previous

??????


thannnnkkkssss



maybe this ?????????????? http://www.mmmonkey.co.uk/snk-neo-geo-aes-rgb-bypass/
 
Last edited:
Top