NEOSD MVS Support thread !

Jag-Master

"Hey, are we done here?..., Cause I'm losing my bu
Joined
May 7, 2008
Posts
910
@ Neosd & Neodev

I seem to be experiencing garbled graphics for the handful of games I've tried so far. It's strange as it boots to the neosd menu with the games fine but once I flash a game the results are pretty similar with garbled sprites when the game loads.

I've got a few boards I've tried it out on MV-1F, MV-1FS, MV-4F. I'll try it out on a MV-1 later today.

The games passed via the validator tool, I'm using a sandisk ultra plus 16gb micro sd. Should I try re-formatting the micro sd card and putting the games back on?

Non of the boards have given any issues in the past, I'm thinking I just missed a step somewhere or are forgetting to check something. I've tried re-seating the cart in the slot and it doesn't seem to have an affect on the garbled graphics.

Any ideas on something I might have overlooked?


Thanks
 
Last edited:

GadgetUK

Robert Garcia's Butler
Joined
Sep 27, 2013
Posts
1,280
Which games, and could you post a photo of an example? Also, what BIOS are you using?
 
Last edited:

Jag-Master

"Hey, are we done here?..., Cause I'm losing my bu
Joined
May 7, 2008
Posts
910
Which games, and could you post a photo of an example?

Breakers Revenge, Andro Dunos, KOF 2003, Alpha Mission II, etc.

I can take some pics tonight. Not my pic but pretty much describes the garbled sprites, and half cut out images.

DSC04043.jpg
 

neosd

Neosd Developer
Joined
Oct 18, 2016
Posts
946
Hello,

Please, send us your serial number by email to contact@neosdstore.***

We will send you a firmware update.

Also, could you try to unlock both neosd pcbs and lock those again ?

Thanks


Breakers Revenge, Andro Dunos, KOF 2003, Alpha Mission II, etc.

I can take some pics tonight. Not my pic but pretty much describes the garbled sprites, and half cut out images.

View attachment 41481
 

Jag-Master

"Hey, are we done here?..., Cause I'm losing my bu
Joined
May 7, 2008
Posts
910
Hello,

Please, send us your serial number by email to contact@neosdstore.***

We will send you a firmware update.

Also, could you try to unlock both neosd pcbs and lock those again ?

Thanks

Email sent. I will re-seat/lock the pcb's again as mentioned. Thanks for the quick response :cool:
 

Neodogg

Dogg-Father,
Joined
Nov 27, 2002
Posts
3,862
Hello,

We enable downloads acces once we ship NEOSD.
So if we have shipped your neosd, go to downloads section, and click on recover your password. You have to put the same email address you used to purchase the NEOSD on the store.

Thanks

So...what if I piggy backed on a friends order, how would I get access to the download section? Would I just enter their email address?
 

greedostick

George Spiner's Caddy
Joined
Aug 11, 2003
Posts
4,375
Is anyone else having an issue where in every game you have infinite lives? I noticed first today in ghost pilots. Didnt think anything of it. Now i have infinite lives in viewpoint. It wasnt doing this earlier. The life counter in all games ive tested recently displays as like "I9", "H6" etc.. And it never goes to zero.

I noticed in viewpoint on the title screen it displays the word "1up" in green in the lower left. Not sure if thats normal. I double checked and the universe bios cheats are not on.

I also noticed it is increasingly hard as time goes by to hold A+B+Start to get to the menu. It just keeps resetting many games and occasionally works after the command resets the game a few times instead of going to rhe neosd menu.
 

Razoola

Divine Hand of the UniBIOS,
Staff member
Joined
Nov 12, 2002
Posts
4,630
Is anyone else having an issue where in every game you have infinite lives? I noticed first today in ghost pilots. Didnt think anything of it. Now i have infinite lives in viewpoint. It wasnt doing this earlier. The life counter in all games ive tested recently displays as like "I9", "H6" etc.. And it never goes to zero.

I noticed in viewpoint on the title screen it displays the word "1up" in green in the lower left. Not sure if thats normal. I double checked and the universe bios cheats are not on.

I also noticed it is increasingly hard as time goes by to hold A+B+Start to get to the menu. It just keeps resetting many games and occasionally works after the command resets the game a few times instead of going to rhe neosd menu.


That will be backupRAM corruption. I suggest clearing your backupRAM and turning off the NeoSD backupRAM loading and saving option for now.

The issue with entering the UI some people experiance I believe has been fixed in a firmware update that is currently undergoing testing. The way the code works also requires you to keep the buttons held down until the UI titlepage appears (in case you are releasing them to quickly).

Ohh, I replied to your other thread in tech support, looks like we can test something as you have a NeoSD :)
 

fenikso

Basara's Blade Keeper
Joined
Oct 6, 2004
Posts
3,658
I must be missing something, because I can't get the NeoBuilderUI program to work. It looks like it's going to start and then a message pops up telling me that 'NeoBuilderUI has stopped working', then it sends an error report and closes the program. Windows 7 pro.
 

blastar

Member,
Joined
Nov 17, 2001
Posts
35
another small gui-bug when flashing veryverysmall homebrew neo-files ***EDITED OUT***... but flashing works, no problems so far! :)

neosdmvs.png
 
Last edited:

Rot

Calvin & Hobbes, ,
Staff member
Joined
Jul 8, 2003
Posts
11,368
another small gui-bug when flashing ***EDITED OUT***... but flashing works, no problems so far! :)

neosdmvs.png

Blastar lad... the site is going through some weird times with haxxoring...

Best not link a downloadable link on here please... People are suspicious of such things... (LINK now is disabled...)

xROTx

PS. Thank You for the happy Xmas message tho:)
 

Razoola

Divine Hand of the UniBIOS,
Staff member
Joined
Nov 12, 2002
Posts
4,630
Happy Christmas blaster, nice little demo there. I got it running here filling my room with Christmas cheer :)
 
Last edited:

poodude

B. Jenet's Firstmate
Joined
Jul 16, 2008
Posts
405
I must be missing something, because I can't get the NeoBuilderUI program to work. It looks like it's going to start and then a message pops up telling me that 'NeoBuilderUI has stopped working', then it sends an error report and closes the program. Windows 7 pro.

Use the command line tool instead, or run it against only neo roms and not your whole mame library.
 

greedostick

George Spiner's Caddy
Joined
Aug 11, 2003
Posts
4,375
I must be missing something, because I can't get the NeoBuilderUI program to work. It looks like it's going to start and then a message pops up telling me that 'NeoBuilderUI has stopped working', then it sends an error report and closes the program. Windows 7 pro.

Make sure all the contents of neosd software are in one folder. Just make a folder and unzip it in there. Then make sure you're not trying to scan an entire MAME romset. Ot cant handle that many at once.
 

fenikso

Basara's Blade Keeper
Joined
Oct 6, 2004
Posts
3,658
Use the command line tool instead, or run it against only neo roms and not your whole mame library.

Make sure all the contents of neosd software are in one folder. Just make a folder and unzip it in there. Then make sure you're not trying to scan an entire MAME romset. Ot cant handle that many at once.

I've had no luck. I don't know why my compy doesn't like the NeoBuilder software, but I'll have access to a different computer or two tomorrow, so maybe I'll luck out on one of those.
 

Razoola

Divine Hand of the UniBIOS,
Staff member
Joined
Nov 12, 2002
Posts
4,630
I've had no luck. I don't know why my compy doesn't like the NeoBuilder software, but I'll have access to a different computer or two tomorrow, so maybe I'll luck out on one of those.

did you read the instructions and make sure you have installed the required 32bit C++ runtimes (even on 64bit OS)?
 

fenikso

Basara's Blade Keeper
Joined
Oct 6, 2004
Posts
3,658
did you read the instructions and make sure you have installed the required 32bit C++ runtimes (even on 64bit OS)?

Yes, and the .Net framework. The program won't convert a single rom. When I tell the program where my roms are and press start I get a message that the NeobuilderUI has stopped woking and then I have to close it.

Edti: post #3000
 
Last edited:

neosd

Neosd Developer
Joined
Oct 18, 2016
Posts
946
Hello,

Any luck on the different computer ?

Thanks


EDIT : have you got points on the path ?
Example : c:\mame.roms


Yes, and the .Net framework. The program won't convert a single rom. When I tell the program where my roms are and press start I get a message that the NeobuilderUI has stopped woking and then I have to close it.

Edti: post #3000
 
Last edited:

aha2940

AH, A, COLUMBIAN!,
Joined
Dec 15, 2013
Posts
2,520
Will the neobuilder tool source code be made available? Not everybody has a windows PC (I don't for instance).

Thanks!
 

Razoola

Divine Hand of the UniBIOS,
Staff member
Joined
Nov 12, 2002
Posts
4,630
Will the neobuilder tool source code be made available? Not everybody has a windows PC (I don't for instance).

Thanks!

If you have trouble with the tool, try getting help in chat from rot.
 

Niko

Bub & Bob's Bubble Buddy
Joined
May 15, 2014
Posts
1,620
Yes, and the .Net framework. The program won't convert a single rom. When I tell the program where my roms are and press start I get a message that the NeobuilderUI has stopped woking and then I have to close it.

Edti: post #3000

Does the NeoBuilder lock the ".neo" files to a specific NeoSD? If not, maybe you can reach out to somebody who already has all the "files" in the appropriate ".neo" format?
 
Top