JROK component board + LCD + Cave SH1/PGM no worky

pixeljunkie

Whilst Drunk., I Found God., Booze = Bad.,
Everything I have tested, old and new has worked flawlessly. It's only this PGM first gen Cave stuff that refuses to work. [No pic at all]

Is there a common prob? My TV outputs 480i

Herp!
 

Xian Xi

JammaNationX,
Everything I have tested, old and new has worked flawlessly. It's only this PGM first gen Cave stuff that refuses to work. [No pic at all]

Is there a common prob? My TV outputs 480i

Herp!

It's possible that your LCD needs 480i, usually the LCDs that are 42" or bigger upscale the 240p to 480i.
 

pixeljunkie

Whilst Drunk., I Found God., Booze = Bad.,
It's possible that your LCD needs 480i, usually the LCDs that are 42" or bigger upscale the 240p to 480i.

I think it's just a 34". Sony Bravia.

I'm just stumped since it's JUST those PGM boards giving me probs. blargh
 

Kid Panda

The Chinese Kid
Could it be possible that the refresh rate is so odd it won't sync? The original Raiden won't sync on any of my CRTs but work fine on my LCD.
 

Xian Xi

JammaNationX,
It's something to do with the sync rate/strength/current that TVs don't like. The PGM has always been one to do that. I heard really generic encoders might work.
 

pixeljunkie

Whilst Drunk., I Found God., Booze = Bad.,
It's something to do with the sync rate/strength/current that TVs don't like. The PGM has always been one to do that. I heard really generic encoders might work.

The GBS 82XX and the Weiya encoders worked fine for PGM...but they had a good 1-frame'ish of lag that made bullet hell games damn near impossible to play. Which is why I was going the JROK component + HD SLG route...but now THIS. Blargh!
 

pixeljunkie

Whilst Drunk., I Found God., Booze = Bad.,
I tested the only other console I have besides a 360 that has component out and that's my CMVS [Omega]

It displayed beautifully. I also tested my regular Neo MVS mobo on it as well, displayed perfectly. The 138-in-1 cart with the pass through board wouldn't display the menu [although I could see it for a split second] but once the game was selected it displayed fine. I tested some older boards like dragon saber, dark seal 2, CPS2...all display perfectly.

It's just the PGM/SH1 boards. [shoots self]
 
Top