CPS2 VAMPIRE HUNTER / QUICK GLITCHES BETWEN FRAMES

crissnickers

New Challenger
Hello everybody, I hope you are doing all good. I have a recurrent problem with my Vampire Hunter CPS2 board. It's barely noticeable but as you can see in the screens, during the intro, it seems to be some kind of glitches or late appearing objects and backgrounds. It's really barely noticeable 1 frame or 2. During the game, life bar are also sometimes disappearing for a micro frame, sometimes blinking. I noticed that in the test menu, "sometimes" the object ram give "BAD" when testing but, say good when I test it the second after. I thought it was a voltage problem but my 5V is perfect, could this be a RAM prob :scratch: ? Capture_1.pngCapture_2.png
 

awbacon

Jaguar Ninja
Hello everybody, I hope you are doing all good. I have a recurrent problem with my Vampire Hunter CPS2 board. It's barely noticeable but as you can see in the screens, during the intro, it seems to be some kind of glitches or late appearing objects and backgrounds. It's really barely noticeable 1 frame or 2. During the game, life bar are also sometimes disappearing for a micro frame, sometimes blinking. I noticed that in the test menu, "sometimes" the object ram give "BAD" when testing but, say good when I test it the second after. I thought it was a voltage problem but my 5V is perfect, could this be a RAM prob :scratch: ? View attachment 58377View attachment 58378

Check the fit between the A and B boards. I had a similar issue and it was down to the boards not being secured well enough. A lot of graphical glitches can occur when the B board isn't seated very snugly. I had to shave down some plastic on the B board housing my Darksoft Multi
 

SpamYouToDeath

I asked for a, Custom Rank and, Learned My Lesson.
If it's occasionally having a problem writing into the object RAM, that would explain the glitches.
 
Top