Consultas tecnicas MVS - AES

distropia

Igniz's Servent
Joined
Apr 28, 2010
Posts
1,068
Buenas, saludos a toda la audiencia hispanohablante.

En este thread podremos colocar todas las preguntas y soluciones que nos surjan con respecto a nuestras amadas NeoGeos, obviamente en español !
 

fremen

Hardened Shock Trooper
Joined
Aug 4, 2010
Posts
433
Hola,

Gracias por crear este hilo, la verdad es que después de ver tu última creación, estoy pensando un proyecto parecido, convertir una mvs horizontal en una vertical o dejarla en horizontal pero con la carga desplazada, no sé si me explico bien.

Una duda que tengo y para inagurar el hilo, es cómo has solucionado el tema de los 5V en tu cmvs, porque por lo que he podido ver sólo hay un conector para la fuente de alimentación y por lo que intuyo es para conectar un trafo de 12 V. ¿Has usado un 7805 para sacar los 5V o has utulizado un LM? Te lo comento porque el 7805 solo da 1 A.

Un saludo
 

distropia

Igniz's Servent
Joined
Apr 28, 2010
Posts
1,068
Uy, perdon por dejar abandonado este hilo, es que me muevo en el de ingles!

Para mi CMVS he eliminado la necesidad de 12v, sustituyendo la salida de audio amplificada por una de linea (mayor calidad de sonido). Tienes que desoldar el chip amplificador con su disipador , potenciometro y algunos condensadores, y soldar la salida DE LINEA (ya no amplificada) en las patitas este chip como aparece aqui:
Stereo_on_MV-1C-1.png


La amplificacion de audio es para lo único que se usan los 12v.
 

fremen

Hardened Shock Trooper
Joined
Aug 4, 2010
Posts
433
Hola,

Muchas gracias compañero, sabes si en otros modelos de un slot se puede hacer lo mismo??
Dentro de poco te preguntare ciertas cositas de programación, pues estoy intentando hacerme un ironclad y un gostlop.

Un saludo
 

distropia

Igniz's Servent
Joined
Apr 28, 2010
Posts
1,068
Pues si, en el mv1b tambien se puede, y en el FZ tambien. Yo creo que con que pongas en google "stereo on mv1b" ya te sale la foto de donde tienes que soldar y el mini-circuito para unir los 3 canales. Si, 3. Porque al stereo hay que unirle un tercer canal de PCM para que todo suene como debe ser.

Un saludo!
 

fremen

Hardened Shock Trooper
Joined
Aug 4, 2010
Posts
433
Holas,

Aquí reflotando el post.

Un par de preguntas, el mod 5v es igual para una 1A que para una 1fz? Si es así, el disipador del amplificador se puede quitar??

Un saludo y gracias de antemano
 
Last edited:

estionx

Bashful Neophyte
Joined
Aug 11, 2014
Posts
16
Hola gente,un colega y yo estamos consolizando otra mvs,tenemos un problemon. La conectamos a la TV y arranca pero solo se ve las lineas blancas,no se ven los colores,los botones funcionan todos y el sonido funciona.Os dejo una foto donde se ve mejor lo que digo.En el sync tengo una resistencia de 2k2 y en los canales RGB 220ohm por canal,la tv es un plasma no se si tendra algo que ver...

Foto%2013-11-14%2021%2011%2021.jpg


Foto%2013-11-14%2021%2011%2026.jpg


Foto%2013-11-14%2021%2011%2011.jpg
 

bernardon

Timid Neo Newbie
Joined
Jan 18, 2015
Posts
5
Hola.
Me he registrado en este foro, un saludo a todos.
Estoy intentando arreglar una neo geo aes de las primeras revisión neo-aes.
La tenia guardada, y ahora, no funciona bien.
La imagen, da saltos, como si no sincronizara bien, y el sonido también pega los mismos tirones.
Por YouTube he visto algún video de otras que tiene el mismo fallo.
He cambiado el cristal de cuarzo pero el resultado es el mismo.
este video es mio, para ver el fallo, si alguien sabe algo lo agradecería.
https://www.youtube.com/watch?v=Ld1bY8roz60
 

transam5.7LS1

Bashful Neophyte
Joined
Jun 23, 2013
Posts
18
Hola, soy Nuevo en el foro, trataba de empezar mi tema pero me imagino aun no tengo la suficiente cantidad de posts para hacerlo. Hace como un año consegui una MVS4 que funciona mas o menos, no cambia muy bien de juego a juego pero se ve bien el monoitor. Mis planes son de desarmar y limpiar los circuitos ya que tiene mucho polvo.

Algunos consejos que me recomienden para ponerla al 100%? O algo que recomienden hacer, cambiar o modificarle para que fuincione major se los agradeceria!
 

aha2940

AH, A, COLUMBIAN!,
Joined
Dec 15, 2013
Posts
2,520
Hola, soy Nuevo en el foro, trataba de empezar mi tema pero me imagino aun no tengo la suficiente cantidad de posts para hacerlo. Hace como un año consegui una MVS4 que funciona mas o menos, no cambia muy bien de juego a juego pero se ve bien el monoitor. Mis planes son de desarmar y limpiar los circuitos ya que tiene mucho polvo.

Algunos consejos que me recomienden para ponerla al 100%? O algo que recomienden hacer, cambiar o modificarle para que fuincione major se los agradeceria!

Usualmente con estas máquinas que ya tienen algún tiempo es mejor cambiarle los condensadores, sobre todo en la parte de audio(para que suene como debe) y limpiar los conectores de los cartuchos (y los cartuchos mismos).
 

transam5.7LS1

Bashful Neophyte
Joined
Jun 23, 2013
Posts
18
Gracias por el consejo, ya lo hice. Tengo algunos juegos que no funcionan, un par de ellos se resetean al iniciar y no pasan de la pantalla de NEO GEO, se vuelven a iniciar. Compre un 161 en 1 y tambien tengo problemas, este cartucho si inicia y aparece el menu de seleccion, al escoger un juego, hace como que va a empezar y re reinicia de nuevo a la pantalla de seleccion de juego.
 

mastamuzz

Eager Beaver
Joined
Mar 17, 2011
Posts
678
Si te da problemas con otros slots y te resetea tu problema puede ser el 74LS138 que le da los cambios de cartucho si le aumentas la línea de poder a 5.2 te da respuesta pero no cambia los slots por qué el chip ya no va, ojo el subirle los voltios dañara otras cosas solo para prueba una vez no más, si tienes un voltímetro checa cuánto le entra las 4 slots son muy quisquillosas con la línea de poder.
 
Top