Search results

  1. littlecharlie

    NeoBiosMasta VMC Error "Memory card is write protected"

    I disabled the stock bios lifting the pins as per NBM guide. So, yes To make the VMC work you shouldnt do anything special. You just disable the stock bios, you insert the VMC on top of the 68k, and you 're done. I really don't know why it is not working for you. Actually they are (even...
  2. littlecharlie

    NeoBiosMasta VMC Error "Memory card is write protected"

    I too got a clone of a vmc (mine from AliExpress, using Altera Max chip), indicating it was for Mv1B and mv1c. The vmc works fine in a Mv1B, but when trying it in a mv1a, it showed this write protected message, and did not work. Not a solution of your problem, but wanted to mention it. Have you...
  3. littlecharlie

    MVS 161-n-1 wont load games

    https://www.neo-geo.com/forums/index.php?threads/mv1a-not-playing-specific-games.269392/ Worth a try My board had the same issue. After selecting a game in the menu of the 161 cart, it freezed. All other games worked fine (except metal slug 3) The problem was a bad solder on a resistor
  4. littlecharlie

    NeoBiosMasta VMC alternative?

    Last batch of VMC (that I'm aware of) were sold at https://www.arcadeworks.net/ But haven't seen stock for a long time the link does not work for me I have also been looking for a VMC for a long time
  5. littlecharlie

    Problem with MV1B SLOT check

    Thanks Alec, I already did this the first thing (I used a contact cleaner similar to deoxit), but it's as BB says, I've tried using a daughter board from another working MV1B, and the problem remains. And viceversa, the main board of the working MV1B with the daughter board of the faulty MV1B...
  6. littlecharlie

    Problem with MV1B SLOT check

    Yes, all my originals carts (including the MS3) and also the 161 cart play fine (without the message) in my other MV1B and other boards I have (MV1A, MV1T and MV2F). The problem occurs only with this specific MV1B board. I don't own an original Sengoku 3 o Matrimele, but seeing that these...
  7. littlecharlie

    Problem with MV1B SLOT check

    yes, no changes :cry:
  8. littlecharlie

    Problem with MV1B SLOT check

    Yep, the screen from my last post is using the test cart to test the Z80. And I hear 6 bips, corresponding to 001100, which according to smkdan site is a "Z80<->68k COMM. ERROR (DATA)" So my guess now is that the NEO-SDR (acts as intermediate between z80 and 68k) is faulty, and that would mean...
  9. littlecharlie

    Problem with MV1B SLOT check

    The MS3 cart should not be the problem, since it works perfectly in my other MVS boards. And additionally, when playing MS3 in the 161 cart it also shows this error, so I think it's definitely the main MV1B board. I've checked again with diag bios and z80 testing (while pressing B & D), and I...
  10. littlecharlie

    Problem with MV1B SLOT check

    Understood, but I've used another mv1b upper board (from another fully working mv1b board), and I still have the problem. Anyway, I've thoroughly cleaned the cart slot and the main/upper board connectors, no difference. I'm rather convinced it's not a problem with the cart slot or the...
  11. littlecharlie

    Problem with MV1B SLOT check

    I have an original MV1B that when booting some specific games, it shows the following message: MVS SLOT CHECK VER2.20 99/11/01 M1-ROM ERROR This is the error I get with my original Metal Slug 3. The exact same message appers on MS3 when using the multicart 161 in 1. After this message, the...
  12. littlecharlie

    Sound problem in MV1A

    Confirmed, it was the YM3016 😃
  13. littlecharlie

    Sound problem in MV1A

    I have a board that doesn't output audio. Well that's not strictly true, because in some games I still hear very specific sounds, like in metal slug, when I grab a jewel or apple, I hear the sound. I have concentrated on chip YM3016D, the DAC. https://wiki.neogeodev.org/index.php?title=YM3016...
  14. littlecharlie

    MV1A component designator "PC"

    This replacement works fine, I've used it https://github.com/mourix/CRE401
  15. littlecharlie

    MV1B - Missing vertical lines on certain layers (Potential RAM issue?)

    Have you tried to put a diag bios to check if it reports any specific error? http://smkdan.eludevisibility.org/neo/diag/
  16. littlecharlie

    Error code 5555 0055

    you'll might get around that error and play games, but the backup ram system won't work worth a try
  17. littlecharlie

    Error code 5555 0055

    You have a problem with the upper Backup RAM. You need to check the traces going from/to that IC, see if there is any broken trace. MOst likely if your old battery has leaked. It might be also a bad chip. If so you'll need to replace that IC (32K x 8bit SRAM). Or it's often the 74HC32 close to...
  18. littlecharlie

    MV1A not playing specific games

    Oh man, you were definitely right! I traced these 3 signals from the cart slot back to the board. They go to the underside to 3 75 ohm resistors each, and back again to the upper side to 2 74HC32s. 2 of the signals arrived properly to the 74hc32 but one of them didn't. Apparently the 75...
  19. littlecharlie

    MV1A not playing specific games

    Noted, will dig on this and see if I can achieve something
  20. littlecharlie

    mv1a not saving

    Out of ideas, I have removed almost every component on the back side, leaving only D4 that is supplying the power from battery. I have even removed D3 that supplies 5v to the chips when the board is one. And I expected that the chips will get 3 V from the battery at all times, but no, when the...
Top