Results 1 to 3 of 3

Thread: TOP3000 woes , won't burn and throws up errors

  1. #1
    Kuroko's Training Dummy
    s8n187's Avatar
    Join Date
    Mar 2014
    Location
    Australia

    Posts
    89

    TOP3000 woes , won't burn and throws up errors

    hi guys , i just got my EPROM's from buyicnow today and i'm attempting to make a Ironclad MVS Cart.

    anyways my TOP3000 is throwing up a error message when burning proto_220-c3.c3. I get the below (see attachments). Also i am getting a error with the proto_220-s1.s1 rom. I've tried both TopWin 7.22 and 7.42.

    chat soon
    Attached Images Attached Images

  2. #2
    JammaNationX
    Xian Xi's Avatar
    Join Date
    Dec 2005
    Location
    Waipahu, Hawaii

    Posts
    27,656
    Are you flipping the pins on the S1? On my Top2049 I had to flip pins 2 and 20 when programming an S1.

  3. #3
    Kuroko's Training Dummy
    s8n187's Avatar
    Join Date
    Mar 2014
    Location
    Australia

    Posts
    89
    hi Xian i was hoping to talk to you , i'm not sure what (flipping) means but i am simply placing the EPROM in the socket and attempting to burn. Btw i have made some progress , i managed to burn all the roms (Ironclad and Ghostlop) by clearing the buffer/selecting a chip and then opening a rom to burn (repeat for each EPROM). The software seems quite buggy or picky , thank you for chiming in your an asset to any forum.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •