Results 1 to 5 of 5

Thread: MVS to PAL Scart No video or sound

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Ace Ghost Pilot
    Gaston's Avatar
    Join Date
    Jan 2003
    Location
    The 7th circle

    Posts
    1,323

    MVS to PAL Scart No video or sound

    I am using a retroelektronik supergun and an MVS 2-slot.
    I am connecting the jamma connector to the supergun which I power using an old arcade power supply which delivers exactly 5.2v to the board. The mvs is powered on since I see the red led on. The NeoSD cart seems to boot as well (orange led flashing when power is on. The supergun has a RGB SCART out which I have connected to a working PANASONIC tx 25ck1c/m which has an RGB enabled port on AV1 (which is the scart connector on the back of the tv). Oddly enough, no image or sound going on, no cross hatch, nothing. The supergun doesn't output sound either (through the headphone or speaker jack).I have been able to exclude the TV and afaik the mvs is fine. Also tried a two other mvs 1fz which I know should work. The supergun is new and looks fine. What could be the issue?
    I remember from way back when the 8 dip must be off so I verified continuity and it is , in fact off. I suspect the scart cable but since it is a 21 pin out, 21 pin in that could hardly be the problem(?). Any suggestions are welcome.
    Thanks guys!
    Last edited by Gaston; 10-17-2020 at 01:28 PM.
    Neo Geo AES JP serial #108523 | Super Neo AES JP serial #081188

  2. #2
    NEST Puppet
    RyuX's Avatar
    Join Date
    Sep 2018
    Location
    Austria

    Posts
    179
    Did you check the continuity according to the following pinout:
    scartwire.gif

    If you don't get continuity you maybe have the resistor/capacitor version of the RGB Cable so you can use this:
    unnamed.png

    Check the voltage on Pin 8 and 16 of the Scart Cable.

    Since you only have one supergun that you never had working before it will be hit or miss. But good luck let us know how it goes.

  3. #3
    Kula's Candy
    DasiyAge's Avatar
    Join Date
    Jun 2018
    Location
    United States

    Posts
    306
    Someone else was having the exact same issue. Is your power supply also giving the supergun 12v? 99% percent sure it needs 12v to work regardless of mods on the MVS themselves.

    http://www.neo-geo.com/forums/showth...mod-on-MV-1FZS
    Last edited by DasiyAge; 10-17-2020 at 02:04 PM.

  4. #4
    Ace Ghost Pilot
    Gaston's Avatar
    Join Date
    Jan 2003
    Location
    The 7th circle

    Posts
    1,323
    Quote Originally Posted by DasiyAge View Post
    Someone else was having the exact same issue. Is your power supply also giving the supergun 12v? 99% percent sure it needs 12v to work regardless of mods on the MVS themselves.

    http://www.neo-geo.com/forums/showth...mod-on-MV-1FZS
    Wow, that could be it! Will check tomorrow and keep you informed!
    Neo Geo AES JP serial #108523 | Super Neo AES JP serial #081188

  5. #5
    Ace Ghost Pilot
    Gaston's Avatar
    Join Date
    Jan 2003
    Location
    The 7th circle

    Posts
    1,323
    Quote Originally Posted by DasiyAge View Post
    Someone else was having the exact same issue. Is your power supply also giving the supergun 12v? 99% percent sure it needs 12v to work regardless of mods on the MVS themselves.

    http://www.neo-geo.com/forums/showth...mod-on-MV-1FZS
    Thanks so much, this solved the issue. For future reference, the retroelektronik supergun requires 12v to operate!! You're a hero!!
    Neo Geo AES JP serial #108523 | Super Neo AES JP serial #081188

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •