Results 1 to 2 of 2

Thread: Palette RAM Bank 0 error

  1. #1
    Kuroko's Training Dummy
    pnauts's Avatar
    Join Date
    Jun 2017
    Location
    France

    Posts
    76

    Palette RAM Bank 0 error

    Hi, I have some trouble on a MV2-01 slot (I think mainly from a bad trace, because it came gradually and flex the board could solve the issue before)

    when I perform the Palette RAM test the result is

    Adress 400020
    actual 0002 ("indirect" D1 stuck high)
    expected 0000

    I'm sure the problem does not come from the RAM because I swapped them and the error remain the same.

    If I remove the lowest RAM the error become

    Adress 400000 (the beginning of the Palette bank adress area)
    actual 00FD ("indirect" D1 stuck low)
    expected 0000
    of course the expected should be 00FF in reality as lowest RAM was removed and pulled high by other IC, so there is something related to D1 but through another chip (NEO-B0 ? it's a first gen 2 slot).
    It could be also the G0

    Any idea welcome.

  2. #2
    Kuroko's Training Dummy
    pnauts's Avatar
    Join Date
    Jun 2017
    Location
    France

    Posts
    76
    what it worth, I suspected the Neo-G0, but it's not. I will try to check the LS273 but I don't think it will be that.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •