Results 1 to 4 of 4

Thread: MV-4F Graphical glitches. Probable cause?

  1. #1
    Crazed MVS Addict
    nam9's Avatar
    Join Date
    Oct 2014
    Location
    Norway

    Posts
    147

    MV-4F Graphical glitches. Probable cause?

    Hi,

    Testing out a 4-Slot I picked up recently.
    Plugged in and I get graphical glitches on the cross-hatch screen:

    IMG_5382.jpg

    Whereas on the colour bar tests I see scrambled text:

    IMG_5383.jpg

    The 161in1 selection screen is perfectly normal, but the first game I tested gave a split image onscreen. Everything else looked to be running fine though.

    Thoughts of where to start? Cheers!

  2. #2
    .
    Join Date
    Jan 2020
    Location
    ruanda

    Posts
    113
    diagbios and test video rams.

  3. #3
    Crazed MVS Addict
    nam9's Avatar
    Join Date
    Oct 2014
    Location
    Norway

    Posts
    147
    Cheers, I’ll order some Roms and try that approach.

  4. #4
    Soccer Brawl
    Gmegbln's Avatar
    Join Date
    Apr 2010
    Location
    Canada

    Posts
    46
    Had similar issues on my 4 slot - ended up having to replace video ram as well as patch two traces to the LSPC-A0 beside it to get it going. Hopefully yours is just a simple video ram swap!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •