Results 1 to 5 of 5

Thread: mv1b

  1. #1
    .
    Join Date
    Jan 2020
    Location
    ruanda

    Posts
    113

    mv1b

    Hello, today i tested my mv1b board that i repaired changing the ym2610. i wanted to test a hm64116lp-3 with an adapter i built on this board, i played with puzzle bobble with perfect audio and suddently audio disappeared, i checked with the old rams: lh5116d, br6216b and cxk5814p. the error i got with neodiag is 000100 with lh5116d, br6216b also without ram and Z80<->68k COMM. ERROR (DATA) with hm6116lp and cxk5814p. i checked continuity z80<->neo-sdr-t on (d0-d7) i checked irq z80(pin20)<->sdr(pin28), checked z80rd/wr (21,22)<->sdr rw/rd (26,28) and they are all ok. My only fear is that the ym2610 broken again.
    Last edited by pier; 06-04-2020 at 06:48 AM.

  2. #2
    Edo Express Delivery Guy
    ack's Avatar
    Join Date
    Apr 2009
    Location
    Seattle, WA

    Posts
    339
    I would try a different game and see if you get the same results.

  3. #3
    .
    Join Date
    Jan 2020
    Location
    ruanda

    Posts
    113
    i have error with diag bios and the test cart

  4. #4
    Edo Express Delivery Guy
    ack's Avatar
    Join Date
    Apr 2009
    Location
    Seattle, WA

    Posts
    339
    Your original post is a bit hard to follow. I would suggest checking for a bridge between the data pins and any pins adjacent to them.

  5. #5
    .
    Join Date
    Jan 2020
    Location
    ruanda

    Posts
    113
    Quote Originally Posted by ack View Post
    Your original post is a bit hard to follow. I would suggest checking for a bridge between the data pins and any pins adjacent to them.

    What i cannot understand is that i socketed ram for easy swapping and testing. as it worked before it should have worked after but worked for a while and stopped during playing.

    EDIT: i launched a game with the 161in1 inserted and the ym2610 became warm
    Last edited by pier; 06-05-2020 at 04:43 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •