Results 1 to 16 of 16

Thread: Neo Geo MVS cab with a 1 slot Jamma

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Kuroko's Training Dummy

    Join Date
    Jan 2018
    Location
    leeds

    Posts
    85

    Neo Geo MVS cab with a 1 slot Jamma

    Hello, I recently bought an MVS cab which originally came with a multi slot board but was changed for a 1 slot MV1F at some point. It seems to be working fine but from what I've read Jamma can't work on MVS cabs and vice versa, I'm guessing that it must now be Jamma wired for the 1 slot to be functional? Thanks in advance

  2. #2
    JammaNationX
    Xian Xi's Avatar
    Join Date
    Dec 2005
    Location
    Waipahu, Hawaii

    Posts
    27,849
    It's the sound that will be the problem. MVS is wired with speakers in series and JAMMA in parallel.

  3. #3
    Kuroko's Training Dummy

    Join Date
    Jan 2018
    Location
    leeds

    Posts
    85
    The music sounds ok to me so does this mean it's prob wired for jamma and is fine? I'm not very knowledgeable about this side of things. I also noticed that 'game select' button is now my 'coin' button and the test/service switches inside my cab don't work
    Last edited by gamelife00; 03-25-2020 at 07:41 AM.

  4. #4
    Kuroko's Training Dummy

    Join Date
    Jan 2018
    Location
    leeds

    Posts
    85
    Quote Originally Posted by Xian Xi View Post
    It's the sound that will be the problem. MVS is wired with speakers in series and JAMMA in parallel.
    Also my MV1F has a mono/stereo switch, if the cab is MVS wired would moving to stereo fix any potential problems with sound long term?
    Last edited by gamelife00; 03-25-2020 at 09:25 AM. Reason: Updating question

  5. #5
    Kuroko's Training Dummy

    Join Date
    Jan 2018
    Location
    leeds

    Posts
    85
    So I've had a look at the wiring in my cab but I can't tell.if it's in series or parallel...so each speaker is 8ohm, the left speaker (left connector) is wired to PIN L , right speaker (left connector) is wired to PIN 10. And then it looks like there's a wire running between each speaker connected to both right connectors of each speaker. There's a cable going from PIN 11 (mono) but can't find what that's connected to,hoping you can tell from this how my set up is? Many thanks
    Last edited by gamelife00; 03-25-2020 at 05:19 PM.

  6. #6
    Maxima's Barber
    shadowkn55's Avatar
    Join Date
    Dec 2006
    Location
    SoCal

    Posts
    2,357
    Flip the switch on your MV-1F to stereo and you'll be fine. It'll work on your cab except for the test switch. If you have a unibios, you can access the test menu through that.

  7. #7
    Kuroko's Training Dummy

    Join Date
    Jan 2018
    Location
    leeds

    Posts
    85
    Quote Originally Posted by shadowkn55 View Post
    Flip the switch on your MV-1F to stereo and you'll be fine. It'll work on your cab except for the test switch. If you have a unibios, you can access the test menu through that.
    I did try that but in the MVS sound test the left/right was coming out of both speakers at the same time. I still think that this wiring in series/parallel is what makes it correct it not.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •