Results 1 to 4 of 4

Thread: Willing to loan me their Hyper NG driving board wiring harness? I need to solve something

  1. #1
    Avid Neo-Expert
    awbacon's Avatar
    Join Date
    Jan 2009
    Location
    CHicago

    Posts
    1,997

    Willing to loan me their Hyper NG driving board wiring harness? I need to solve something

    leaving this here vs the hyper subforum, as this gets a lot more traffic.

    I've gotten help from Turfmasta and Suicidekiller with photos, but here's my issue.

    My driving I/O board JUST has two two JST two row connectors. One 32 pin, and one 34 pin.

    The main front facing 21/4/15/12/9 larger connectors, whose wires go up into these 32/42 connectors, as well as all the associated wires were not included when I bought the I/O board.

    Same config as Rev 2 fighting motherboards on the front, but I/O input connectors are totally different.

    I color mapped the "potential" combinations to correctly hook up my wheel / pedals, from the 21 pin front facing connector to the dual row 34 pin connector off photos graciously taken by Suicidekiller, and the combinations are too great to guess at. Were talking each potential ground having six places, 5V having 5+, etc etc.

    Not to mention all the signal wires

    I could guess all day and never get close. Statistically the probability sucks.

    So would anyone be willing to disconnect their driving board harnesses, and ship them to me so I can check them out?

    I'll buy you beer or pizza. Like seriously I'll toss you some cash to help me avoid this headache

    Oh and I checked the schematics. They only show wires into the 21 pin front connector. They never show the CON4 34 pin connector TO the JST 21 pin harness on the front of the mobo

  2. #2
    Avid Neo-Expert
    awbacon's Avatar
    Join Date
    Jan 2009
    Location
    CHicago

    Posts
    1,997
    For the visual people

    IMG_0018.jpg

    I need to know what wires go from the 21 pin JST connector on the front of the board TO the 34 pin dual row connector I took a photo of. Schematic does not tell me this

    h64rev2.jpg

    (shown on the left)

  3. #3
    Avid Neo-Expert
    awbacon's Avatar
    Join Date
    Jan 2009
    Location
    CHicago

    Posts
    1,997
    IMG_0019.jpg

    and here is the issue. The "variable table', or at least that's what I am calling it, has so many permutations in regards to color mapping, my odds of getting it correct are basically zero

  4. #4
    Avid Neo-Expert
    awbacon's Avatar
    Join Date
    Jan 2009
    Location
    CHicago

    Posts
    1,997
    Bump. Can't finish this project in its current state...stupid missing harness

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •