Results 1 to 5 of 5

Thread: 1 Slot MV1FS Sound Effects Problem

  1. #1
    Loyal Neo-Disciple
    egg_sanwich's Avatar
    Join Date
    Oct 2012
    Location
    Vancouver, Canada

    Posts
    996

    1 Slot MV1FS Sound Effects Problem

    My MV1FS has a funny issue with sound effects. In Metal Slug 2 for example, when picking up a hostage it says "Mission 2 Start!" instead of "Thank You"

    There are issues like this throughout the game, including bgm not looping, or missing sound effects.

    I've tried the standard stuff:
    - Clean slot
    - Try different carts
    - Try different cabs
    - Clear backup ram
    - Inspect for any obvious corrosion/broken traces (battery has been removed)

    But still no luck.

    Can anyone point me towards the chip that handles sound effects on this board? I can inspect that for cold solder/lifted pins.

    Would a cap kit help in this scenario?

  2. #2
    JammaNationX
    Xian Xi's Avatar
    Join Date
    Dec 2005
    Location
    Waipahu, Hawaii

    Posts
    27,802
    Test with another game, if the sound effects/voiceovers are still swapped then it’s your motherboard, if they’re gone then it’s your Slug cart.

  3. #3
    JammaNationX
    Xian Xi's Avatar
    Join Date
    Dec 2005
    Location
    Waipahu, Hawaii

    Posts
    27,802
    On the MV1FS, disconnect the riser card aka the small board with the cart slot. Look inside the board interconnects if there is any corrosion and reseat it back onto the board.

  4. #4
    Loyal Neo-Disciple
    egg_sanwich's Avatar
    Join Date
    Oct 2012
    Location
    Vancouver, Canada

    Posts
    996
    Thanks James. Itís definitely the mobo, so Iíll take apart the riser and see if I find anything.

    Cheers

  5. #5
    Loyal Neo-Disciple
    egg_sanwich's Avatar
    Join Date
    Oct 2012
    Location
    Vancouver, Canada

    Posts
    996
    Pulled the board apart and found a corroded trace near the battery after all. Jumpered it and bobís your uncle.

    This shit is fixed.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •