Results 1 to 3 of 3

Thread: MS8 with dark diagonal lines, slowly scrolling?

  1. #1
    Haomaru's Blade Shiner
    Reclaimer's Avatar
    Join Date
    May 2014
    Location
    San Francisco Bay Area

    Posts
    825

    Question MS8 with dark diagonal lines, slowly scrolling?

    Hey all... picture on this MS8 looks excellent (itís in my Pony Mark III with 25Ē crt)

    However... one last issue is some slowly moving/scrolling diagonal lines. Any thoughts? Itís hard to get a pic, but hereís a closeup. The photo makes it look darker than it is in person, but gets the point across.

    Thanks!!!
    Attached Images Attached Images

  2. #2
    Haomaru's Blade Shiner
    Reclaimer's Avatar
    Join Date
    May 2014
    Location
    San Francisco Bay Area

    Posts
    825
    The chassis ground has continuity to the main ground, but the wire is SOOO thin. I added another, thicker wire to a chassis screw and hooked it into the main ground on the PSU. It helped a little?

  3. #3
    Haomaru's Blade Shiner
    Reclaimer's Avatar
    Join Date
    May 2014
    Location
    San Francisco Bay Area

    Posts
    825
    Got it!! Wired from chassis metal screw to PSU ground and from cabinet body to PSU ground. Lines gone!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •