Results 1 to 3 of 3

Thread: MV1-B Orginal SNK hardware warning sign (Question)

  1. #1
    Mr. Big's Thug
    Vendest's Avatar
    Join Date
    Jun 2016
    Location
    Singapore

    Posts
    221

    MV1-B Orginal SNK hardware warning sign (Question)

    Hi, I've got a bit of an issue with my MV1-B.
    The red warning sign appears after loading the rom from the neosd. It get stuck there and I can't do much but to do a reboot.
    I am still able to enter the unibios menu or neosd menu.
    I get a solid brown screen when an original MVS game is inserted.

    What happened? I decided to do the stereo mod and make use of the 8-pin connector to route the audio. (initially meant for the track ball).
    I did cut all traces under the 8-pin connector but pin 8 which is ground.

    Obviously I triggered something nasty.

    MV1-B
    Unibios 4.0
    NBM + VMC

    Any help would be appreciated.

    IMAG2442.jpg

    IMAG2443.jpg

  2. #2
    Divine Hand of the UniBIOS
    Razoola's Avatar
    Join Date
    Nov 2002
    Location
    Finland, Earth

    Posts
    4,610
    Go into testmode and then the hardware test and clear the backupRAM.
    THE UNIVERSE BIOS ( MVS / AES, and now also for CD )
    www.universebios.com. Also on facebook, please like http://www.facebook.com/UniverseBios.

  3. #3
    Mr. Big's Thug
    Vendest's Avatar
    Join Date
    Jun 2016
    Location
    Singapore

    Posts
    221
    Thanks Raz, the issue was located somewhere else with the 8-pin connector.
    Pin 7 connects to 2 points thru traces that I severed hence disabling the continuity. I linked back both point leaving pin 7 alone.
    Everything works fine now

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •