Results 1 to 3 of 3

Thread: NEO-GEO AES 3-6 motherboard / Bypass RGB picture problem !

  1. #1
    Bashful Neophyte
    crissnickers's Avatar
    Join Date
    Oct 2013
    Location
    switzerland

    Posts
    11

    icon19.gif NEO-GEO AES 3-6 motherboard / Bypass RGB picture problem !

    Hi I just tried the RGB bypass and the results are strange.
    My image looks like really yellowish like colors are burned.
    Sync is soldered on PIN 11 because on pin 10 I got almost no picture.
    Can someone help me to see more clearly my mistake ?

    (ps: I had no green cable so sync and green are both yellow cables)

    Here some pictures:
    Attached Images Attached Images
    • File Type: jpg 1.jpg (1.15 MB, 44 views)
    • File Type: jpg 2.jpg (1.50 MB, 44 views)
    • File Type: jpg 3.jpg (1.74 MB, 45 views)

  2. #2
    Chang's Combo Meal #4
    MKL's Avatar
    Join Date
    Mar 2002
    Location
    -

    Posts
    3,673
    All you had to do was cutting the traces. There's no point in bypassing the encoder as that's what outputs RGB at the correct voltage and impedance levels for a TV. Now you have MVS levels, good for arcade monitor, not for TV/broadcast monitor.

  3. #3
    Bashful Neophyte
    crissnickers's Avatar
    Join Date
    Oct 2013
    Location
    switzerland

    Posts
    11
    Ok, I will resolder the caps and resistances to bring it back to the original then. Thanks a lot for your advices !

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •