Results 1 to 3 of 3

Thread: Sengoku Vertical pixel line garbled

  1. #1
    Bashful Neophyte

    Join Date
    Oct 2017
    Location
    australia

    Posts
    19

    Sengoku Vertical pixel line garbled

    Hey guys,
    Recieved Sengoku AES a couple of days ago and noticed every now and then in the game there is a vertical line of garbled graphics. The pixels are messed up and react to moving graphics on the screen (so for instance if my character moves toward the line the pixels will change color and flicker). I read about the orange variable capacitor and tried adjusting this, it seemed to make no difference at all.
    Anyway advice on what could cause it?
    You can see an example attached. This line is all black but the pixels vary in color in other areas of the game.
    Thanks in advance!
    CS
    Attached Images Attached Images

  2. #2
    Lucky Glauber's #1 Fan
    wyo's Avatar
    Join Date
    May 2013
    Location
    Tampa, FL

    Posts
    4,649
    This is typically a PSU-related issue that only occurs with early games. Clean your PSU plug and socket. Replace if necessary. The cart is not the problem here.

  3. #3
    Bashful Neophyte

    Join Date
    Oct 2017
    Location
    australia

    Posts
    19
    Cool Wyo, thanks mate ill give it a try!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •