Results 1 to 3 of 3

Thread: Big Karnak PCB sprites glitched (fixed)

  1. #1
    Duck King's DJ
    MCF 76's Avatar
    Join Date
    Jan 2010
    Location
    Mishawaka, IN

    Posts
    1,889

    Big Karnak PCB sprites glitched (fixed)

    Hey guys, I got my OSSC yesterday and fired up Big Karnak today and the character sprites are glitched. On start up it's bringing up thus code in general test.

    CHKSUM ROM 1E 38 C94

    Any ideas what could be wrong?

    I took out all socketed chips cleaned again and reseated but still the same uggh.
    Last edited by MCF 76; 11-17-2017 at 05:35 PM.
    **Are you a "GRAILER"?**

    Hurry take the quick survey here on NG.com to find out now! All winners will receive a free prize from our very own "Judge Dredd".

  2. #2
    Mr. Big's Thug
    Sypth's Avatar
    Join Date
    Nov 2010
    Location
    Chicago

    Posts
    213
    Seems to me like a ROM issue. You'll have to take them out and verify them with MAME. Other than that, make sure all the legs on the EPROMs are seated correctly, and none are bent out of the socket.

  3. #3
    Duck King's DJ
    MCF 76's Avatar
    Join Date
    Jan 2010
    Location
    Mishawaka, IN

    Posts
    1,889
    Got it fixed, thanks James!
    **Are you a "GRAILER"?**

    Hurry take the quick survey here on NG.com to find out now! All winners will receive a free prize from our very own "Judge Dredd".

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •