Results 1 to 3 of 3

Thread: Crossed Swords II MVS graphic glitch

  1. #1
    Crossed Swords Squire
    Vendest's Avatar
    Join Date
    Jun 2016
    Location
    Singapore

    Posts
    195

    Crossed Swords II MVS graphic glitch

    Hi,

    I've got this conversation for quite some time now and was working fine all the while.
    There is now the same glitch showing up every time.
    I need help to identify the rom linked to this glitch.

    Thanks
    Vendest

    Top black horizontal bar on 1st pic is due to refresh rate.

    IMAG0576.jpg

    IMAG0573.jpg

    IMAG0571.jpg

  2. #2
    Divine Hand of the UniBIOS
    Razoola's Avatar
    Join Date
    Nov 2002
    Location
    Finland, Earth

    Posts
    4,182
    S1
    THE UNIVERSE BIOS ( MVS / AES, and now also for CD )
    www.universebios.com. Also on facebook, please like http://www.facebook.com/UniverseBios.

  3. #3
    Crossed Swords Squire
    Vendest's Avatar
    Join Date
    Jun 2016
    Location
    Singapore

    Posts
    195
    Quote Originally Posted by Razoola View Post
    S1
    Thanks Raz

    Checked the traces from S1 to NEO-273 (CHA 42G-2) and cart edge but I didn't find anything abnormal.
    I did burn and install a new S1 rom just in case but the glitch is still there. CRC matches too.
    That kind of glitch doesn't seem to come from a C rom either...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •