Results 1 to 11 of 11

Thread: Self Test issue

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Member pnauts's Avatar
    Join Date
    Jun 2017
    Location
    France

    Posts
    36

    Self Test issue

    Hi,

    with the color bars test, the blue color is green but all is fine in game, SFIX ROM is ok.
    Any idea ?

  2. #2
    Member pnauts's Avatar
    Join Date
    Jun 2017
    Location
    France

    Posts
    36
    another slot have this problem.
    half the color bars than a normal slot and strange 1st bar (problem in game also)



    RAM 4364 had been changed, the LS273 are ok.
    I suspect the NEO-GO in C7 location.
    Last edited by pnauts; 11-04-2017 at 03:44 PM.

  3. #3
    Member pnauts's Avatar
    Join Date
    Jun 2017
    Location
    France

    Posts
    36
    NEO-G0 changed, still the issue, any idea ?

  4. #4
    Member pnauts's Avatar
    Join Date
    Jun 2017
    Location
    France

    Posts
    36
    NEO-ZMC2 changed

    in game:


    unibios Menu (SNK logo missing)


    Neo-IO ?

  5. #5
    Member pnauts's Avatar
    Join Date
    Jun 2017
    Location
    France

    Posts
    36
    I requested account to add pinouts on neo-geo wiki (PRO-C0) but without success. If someone is in touch with people which can know why ?
    And up for my problem. I wish avoid to change Pro-B0 or Pro-C0 for nothing

  6. #6
    Member pnauts's Avatar
    Join Date
    Jun 2017
    Location
    France

    Posts
    36
    with SMKDAN EPROM


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •