Results 1 to 13 of 13

Thread: MVF1Z SOUND ISSUE AND MORE

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    NAM-75 Vet
    Green Beret's Avatar
    Join Date
    Feb 2013
    Location
    Somewhere in Abell 2151

    Posts
    492

    MVF1Z SOUND ISSUE AND MORE

    My latest attempt to play Metal Slug 2 failed. After maybe 30 seconds in demo suddenly sound became scrambled. Pressing coin 1 it resumes the device in Neo Geo logo screen.

    I have a second MS2 cart but issue is the same so it is MVF1Z that fails.

    Any help will be appreciated
    Thanks

  2. #2

    Neo Alec's Avatar
    Join Date
    Dec 2000
    Location
    USA

    Posts
    7,585
    Clean the carts, slots and reset the internal SRAM. I'm sure that will fix it.

  3. #3
    NAM-75 Vet
    Green Beret's Avatar
    Join Date
    Feb 2013
    Location
    Somewhere in Abell 2151

    Posts
    492
    Quote Originally Posted by Neo Alec View Post
    Clean the carts, slots and reset the internal SRAM. I'm sure that will fix it.
    How do I reset the internal SRAM?
    Thanks

  4. #4
    Crossed Swords Squire
    Sypth's Avatar
    Join Date
    Nov 2010
    Location
    Chicago

    Posts
    202
    Flip all the dip switches up.

  5. #5

  6. #6
    NAM-75 Vet
    Green Beret's Avatar
    Join Date
    Feb 2013
    Location
    Somewhere in Abell 2151

    Posts
    492
    Thanks I will do at the end of the week when back home.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •