Results 1 to 15 of 15

Thread: Odd 161 in 1 issue

  1. #1
    New Challenger
    DuffCon's Avatar
    Join Date
    May 2015
    Location
    Bay Area, CA

    Posts
    22

    Odd 161 in 1 issue

    Hi,

    So I recently sourced a MV-1FZ board and a 161 cart. I previously had a MV-1 with a 161 cart and had no issues. Just vanilla bios for now.

    The 1FZ board seems to be in great shape, it was stored in a box on a shelf and came to me very clean and tidy. No battery issues, in fact the board seems to be keeping the date/time settings without issue.

    The main problem is that a couple of different games like Sam Showdown 1&2 will work briefly and then glitch and or reboot after a few seconds or minutes of operation.

    Other games like Metal Slug(s) and Sam Show 4&5 run without issues. I left both running for a couple of hours to test.

    I searched around and found ideas like cleaning the contacts, etc. But can anyone give me a direction to troubleshoot this? Here's a quick video of what i'm talking about:

    https://youtu.be/2Y3ZzcYcTN8

  2. #2
    New Challenger
    DuffCon's Avatar
    Join Date
    May 2015
    Location
    Bay Area, CA

    Posts
    22
    No takers? Wondering if thereís an issue with the MV-1FZ board and the multicart...
    Current Arcade: Capcom Big Blue - 2nd Gen NQS | Atari Family MVS conversion

  3. #3
    Blame madman
    You Know You Want To.
    madman's Avatar
    Join Date
    Jun 2007
    Location
    Kentucky State Penitentiary

    Posts
    6,108
    Those bootleg carts often have issues.
    BATTLE OF THE BABES
    ALLI FLANAGAN vs KELSEY LEWIN

  4. #4
    We have purposely
    trained him wrong
    ...as a joke.
    ChuChu Flamingo's Avatar
    Join Date
    Nov 2010
    Location
    US

    Posts
    1,938
    What madman stated is correct. I would try clearing your backup ram and checking the voltages at the jamma connector. It should read around 5.0-5.10 volts.

    A good cleaning on the 161 in 1 would be good. I recommend a white art eraser/some deoxit. Make sure your cart slot is clean as well.


    he spends hundreds on scarves, of course he's a fag and then ChuChu Flamingo preserved the aftermath in a plastic case making sure it wasn't exposed to unstable air
    You're just upset that you're too goddam stupid to understand the games and whiff infinites.
    Nintendo 64 Pikachu Edition Serial #NS294668665 Nintendo 64 "Funtastic Series" Jungle Green Serial #NS28721865

  5. #5
    Divine Hand of the UniBIOS
    Razoola's Avatar
    Join Date
    Nov 2002
    Location
    Finland, Earth

    Posts
    4,483
    Yea, what madman said. These carts are quite touchy. The one I have for example works without issue in the AES (via converter) but on my MV-1FT it is alot more tempremental. Sometimes there is no problem at all, other times it can be a little touchy with a few games (the kofs and samshos).

    Raz
    THE UNIVERSE BIOS ( MVS / AES, and now also for CD )
    www.universebios.com. Also on facebook, please like http://www.facebook.com/UniverseBios.

  6. #6
    New Challenger
    DuffCon's Avatar
    Join Date
    May 2015
    Location
    Bay Area, CA

    Posts
    22
    Yeah, I did the clear and clean. I also bought another and it had. The same issues.

    My previous board (mv-1f) had no issues, I ím wondering if the itís something with the mv-1fz?

    I was planning to add a unibios when the new version comes out, I wonder if that would help.....

    Also I got a legit SamSho2 and it works fine.


    Sent from my iPad using Tapatalk
    Current Arcade: Capcom Big Blue - 2nd Gen NQS | Atari Family MVS conversion

  7. #7
    Bashful Neophyte

    Join Date
    Mar 2018
    Location
    USA

    Posts
    12
    Similar issue but with an MV-1B (Asia S3) and 138 in 1 as well as proper cart so if this should go into a separate thread can make one.
    Have not tested all the games on the 138 but MS2, MS2+ and Neo Drift Out all perform the same crash. MS2 cart crashes the same as 138 MS2.

    It usually gets a bit further along than the video shows. Up to the first hostages. Had it running for a couple cycles before recording

    https://www.youtube.com/watch?v=hUi5...ature=youtu.be

  8. #8
    Member Max_Headroom's Avatar
    Join Date
    Mar 2015
    Location
    USA

    Posts
    38
    Samurai Shodown 2 completely plays like shit on my 161-1 in my MVS-2 and I've heard others say the same. SamSho 1 has issues with certain playable characters and other glitches.

    I also encountered a weird bug with the sound.. I had disabled demo sounds on one game and it completely disabled ALL sounds in Neo Mr. Do. The cart is still worth the $ for the games that do play OK though in my opinion.

  9. #9
    New Challenger
    DuffCon's Avatar
    Join Date
    May 2015
    Location
    Bay Area, CA

    Posts
    22
    Update: I bought a legit SamSho2 and it runs for hours without issue. My 161 cart sometimes runs great in Unibios 4.0, but often many titles crash in the attract mode. I'm pretty sure that I have a faulty 161-1 cart, but its too late to return. I guess the next step is to source another from a more reputable vendor.
    Last edited by DuffCon; Yesterday at 05:23 PM.
    Current Arcade: Capcom Big Blue - 2nd Gen NQS | Atari Family MVS conversion

  10. #10
    Schlonginator II: Judgment Dong
    GohanX's Avatar
    Join Date
    Sep 2001
    Location
    Next to your mom

    Posts
    9,609
    Word of wisdom:

    If you're troubleshooting getting a multicart in a given Neo system, 99% of the time it's the cart, even if it works fine in other systems. They're pretty shitty.

  11. #11
    Crazed MVS Addict
    nam9's Avatar
    Join Date
    Oct 2014
    Location
    Norway

    Posts
    135

  12. #12
    New Challenger
    DuffCon's Avatar
    Join Date
    May 2015
    Location
    Bay Area, CA

    Posts
    22
    Any find any odd issues with MV-1FZ and the cart? It's odd, it seems like Pick and Mix seems to be less stable than booting the cart without that mode enabled. Sometime the cart will cycle through the attract modes without issues, lately it fails in titles that usually were no problems (Metal Slug2). I was considering getting another cart from a more reputable dealer, but i'm wondering if the 1FZ is the issue?
    Current Arcade: Capcom Big Blue - 2nd Gen NQS | Atari Family MVS conversion

  13. #13
    NEST Puppet
    ack's Avatar
    Join Date
    Apr 2009
    Location
    Seattle, WA

    Posts
    181
    If you have a rev2 cart you should try this fix

    http://www.neo-geo.com/forums/showth...-stability-fix

    The symptom you are having is exactly what we were seeing before the fix. The issues doesn't effect all mvs motherboard types. In testing MV4F and MV4FT2 had the crash/watchdog reboot, while MV2/MV4/MV6 had no issues. I did not test to see if any 1slot boards had the issue. However, it wouldnt surprise me if the issue happens to all "F" mvs motherboards.

  14. #14
    New Challenger
    DuffCon's Avatar
    Join Date
    May 2015
    Location
    Bay Area, CA

    Posts
    22
    Quote Originally Posted by ack View Post
    If you have a rev2 cart you should try this fix

    http://www.neo-geo.com/forums/showth...-stability-fix

    The symptom you are having is exactly what we were seeing before the fix. The issues doesn't effect all mvs motherboard types. In testing MV4F and MV4FT2 had the crash/watchdog reboot, while MV2/MV4/MV6 had no issues. I did not test to see if any 1slot boards had the issue. However, it wouldnt surprise me if the issue happens to all "F" mvs motherboards.
    Thank you! I do have a rev 2 board. I'll give this a go and report back
    Current Arcade: Capcom Big Blue - 2nd Gen NQS | Atari Family MVS conversion

  15. #15
    New Challenger
    DuffCon's Avatar
    Join Date
    May 2015
    Location
    Bay Area, CA

    Posts
    22
    So I jumped the pins and let it run for a couple of hours last night. It did crash out on MS2 one time, but for the most part it ran much better in Pick n' mix mode. I'm pretty happy because this was a killer feature for me and I was pretty disappointed when it looked like it wasn't working. I'll update again when I test more later
    Current Arcade: Capcom Big Blue - 2nd Gen NQS | Atari Family MVS conversion

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •