Results 1 to 12 of 12

Thread: Reseting MVS on game select

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Timid Neo Newbie

    Join Date
    Sep 2017
    Location
    Maine

    Posts
    8

    Reseting MVS on game select

    Hello,

    I just picked up a game for my Neo Geo MVS 4 slot. I put the game in on its on and it worked perfectly fine, it coined up and everything no problem. However when I sloted the other 3 games I wanted in my line up I found that whenever I would use game select to move through the games when I stopped at the new game it would reset my system.

    When the MVS is coined up the system will green screen reset then allow you to coin up and move through the games fine with no resets. I also removed the new game and added a different game and everything was fine. No resets on game select and coin up went fine.
    I also pulled another 4 slot board out and tried the games in that and had the same issue.

    So I was wondering if anyone has had this issue as well?

    I'm running basic Bios
    Dedicated 4 slot Neo Geo Cabinet
    tried 2 different Boards
    Tried a different game rotation and that worked fine.
    Tried the game in all for slot and still had the same resets.
    Cleaned the slots and the carts

  2. #2

    Neo Alec's Avatar
    Join Date
    Dec 2000
    Location
    USA

    Posts
    7,585
    Re-seat, shuffle the games and clear the backup RAM. It will start working eventually if everything's clean.

  3. #3
    Timid Neo Newbie

    Join Date
    Sep 2017
    Location
    Maine

    Posts
    8
    Is there a walk through on resetting the ram?

  4. #4
    Timid Neo Newbie

    Join Date
    Sep 2017
    Location
    Maine

    Posts
    8
    Alright. Flipped the dips let it sit at work ram test for 5 to 6 minutes, blew out the slots with canned air and put all 4 cartrages back in. Booted it up Problem game was in slot 2 the first go through and when I game selected into slot 2 I got a reset. So I shut down changed slots and repeated still resets. Last go round tested the coin up and still green screen reset the first time. So no change. Just happens with that one game and I tested it on a different board and got the same problem.

  5. #5
    Crossed Swords Squire
    Larrs888's Avatar
    Join Date
    Apr 2014
    Location
    United Kingdom

    Posts
    193
    You might need to do more than just using compressed air to clean your kit. I had reset issues recently on my CMVS (I appreciate its not quite the same scenario), I thought all my carts and the mobo were clean as I used rubbing alcohol and air previously but when I cleaned them again using Deoxit D5 electrical contact cleaner my q-tips came up black, basically use a good contact cleaner and give your games and slots a proper clean. Everything for me works like a charm

  6. #6
    Timid Neo Newbie

    Join Date
    Sep 2017
    Location
    Maine

    Posts
    8
    I'm still a little confused as to why the problem would persist on another 4 slot and only with that one game.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •