Results 1 to 14 of 14

Thread: Naomi B/W screen

  1. #1
    Dogg-Father
    Neodogg's Avatar
    Join Date
    Nov 2002
    Location
    Cincinnati, OH

    Posts
    2,867

    Naomi B/W screen

    So I've got my Naomi up and running except when I use the harness to encoder all I get is a black n white screen, it looks fine sync wise. VGA works fine when I have the first switch down/up depends on how you look at it.

    Here is a pic of the VGA:


    I've toggled the sync switch back and forth on the capcom I/O and has no effect.

    Need helps...
    _ _ ___________________________ _ _
    People I've delt with:
    |Steve Rhine|Vinh|Jeff Kurtz|Kenny Boy|Big Bear|Fox1|Bones|Kid Aphex|Bluevoodu|Kubikiri Basara|Shawn|Michael Yagami|

  2. #2
    Blame madman
    You Know You Want To.
    madman's Avatar
    Join Date
    Jun 2007
    Location
    Kentucky State Penitentiary

    Posts
    6,408
    Is this in a cab? Supergun?

  3. #3
    Dogg-Father
    Neodogg's Avatar
    Join Date
    Nov 2002
    Location
    Cincinnati, OH

    Posts
    2,867
    Hillbilly supergun routed to pvm.

    NG & CPS2 work fine with color on this set up
    _ _ ___________________________ _ _
    People I've delt with:
    |Steve Rhine|Vinh|Jeff Kurtz|Kenny Boy|Big Bear|Fox1|Bones|Kid Aphex|Bluevoodu|Kubikiri Basara|Shawn|Michael Yagami|

  4. #4
    Blame madman
    You Know You Want To.
    madman's Avatar
    Join Date
    Jun 2007
    Location
    Kentucky State Penitentiary

    Posts
    6,408
    Do you mean the games play in B&W or you get some sort of screen that's just B&W garbage? Are you able to check voltages? I haven't heard of voltage issues causing no color, but the NAOMI is sensitive.

    Edit: Just come into chat.

  5. #5
    Dogg-Father
    Neodogg's Avatar
    Join Date
    Nov 2002
    Location
    Cincinnati, OH

    Posts
    2,867
    The picture is fine, except it's just black and white.

    VGA is fine, great color picture.

    Here's da screen:



    PS...the video is going through an encoder (s-video) then to the pvm (no rgb)
    Last edited by Neodogg; 08-30-2017 at 10:42 PM.
    _ _ ___________________________ _ _
    People I've delt with:
    |Steve Rhine|Vinh|Jeff Kurtz|Kenny Boy|Big Bear|Fox1|Bones|Kid Aphex|Bluevoodu|Kubikiri Basara|Shawn|Michael Yagami|

  6. #6
    Dogg-Father
    Neodogg's Avatar
    Join Date
    Nov 2002
    Location
    Cincinnati, OH

    Posts
    2,867
    anybody...
    _ _ ___________________________ _ _
    People I've delt with:
    |Steve Rhine|Vinh|Jeff Kurtz|Kenny Boy|Big Bear|Fox1|Bones|Kid Aphex|Bluevoodu|Kubikiri Basara|Shawn|Michael Yagami|

  7. #7
    Kyokugen's Student
    skate323k137's Avatar
    Join Date
    Jan 2013
    Location
    Earth, Dimension C137

    Posts
    3,155
    Quote Originally Posted by Neodogg View Post
    (s-video)
    That changes everything. Svideo is 2 signals, one black and white, and one for color diff. So your s-vid encoder, cable, or input isn't connecting the chroma. You're getting luma (brightness) but no chroma (colors).

  8. #8
    Dogg-Father
    Neodogg's Avatar
    Join Date
    Nov 2002
    Location
    Cincinnati, OH

    Posts
    2,867
    Even if other Janna stuff works fine?

    Let me try the composite out...
    Last edited by Neodogg; 09-01-2017 at 06:36 PM.
    _ _ ___________________________ _ _
    People I've delt with:
    |Steve Rhine|Vinh|Jeff Kurtz|Kenny Boy|Big Bear|Fox1|Bones|Kid Aphex|Bluevoodu|Kubikiri Basara|Shawn|Michael Yagami|

  9. #9
    Kyokugen's Student
    skate323k137's Avatar
    Join Date
    Jan 2013
    Location
    Earth, Dimension C137

    Posts
    3,155
    Quote Originally Posted by Neodogg View Post
    Even if other Janna stuff works fine?

    Let me try the composite out...
    If other JAMMA stuff works, and the VGA cable you're running from the NAOMI to the IO is tested on a working VGA monitor, in theory that kind of leaves the capcom IO. While I would think the problem is s-vid related due to the picture, I'd still want to test the capcom IO on a JAMMA monitor if I could. If the IO works fine on another monitor, then it's gotta be something with supergun in that case.

  10. #10
    I asked for a
    Custom Rank and
    Learned My Lesson.

    Join Date
    Oct 2005
    Location
    USA

    Posts
    5,398
    Quote Originally Posted by skate323k137 View Post
    If other JAMMA stuff works, and the VGA cable you're running from the NAOMI to the IO is tested on a working VGA monitor, in theory that kind of leaves the capcom IO. While I would think the problem is s-vid related due to the picture, I'd still want to test the capcom IO on a JAMMA monitor if I could. If the IO works fine on another monitor, then it's gotta be something with supergun in that case.
    The IO is going to pass RGB though... in what case would it result in a BW picture? Maybe if the R/G/B outputs were all shorted together?

    I suspect it could be a timing issue, like the Naomi video signal doesn't get the colorburst inserted at the right time or something. Does the same signal path work with a different S-video TV/monitor?
    I turned off signatures. So should you.

  11. #11
    Dogg-Father
    Neodogg's Avatar
    Join Date
    Nov 2002
    Location
    Cincinnati, OH

    Posts
    2,867
    Think I figured it out. I forgot I had a jamma-nation-x Stryder encoder. Wired it up and now I have color via cga! Pretty sweet encoder with inline pots on rgb, too bad he doesn't make them any mo.

    Should have thought harder before I ordered dat jrok.

    Thanks skate & James.

    Last edited by Neodogg; 11-29-2017 at 06:41 PM.
    _ _ ___________________________ _ _
    People I've delt with:
    |Steve Rhine|Vinh|Jeff Kurtz|Kenny Boy|Big Bear|Fox1|Bones|Kid Aphex|Bluevoodu|Kubikiri Basara|Shawn|Michael Yagami|

  12. #12
    Kyokugen's Student
    skate323k137's Avatar
    Join Date
    Jan 2013
    Location
    Earth, Dimension C137

    Posts
    3,155
    Awesome! Enjoy! I need to grab myself a jrok at some point to have on hand.

  13. #13
    Armored Scrum Object
    Geekman1222's Avatar
    Join Date
    Jun 2017
    Location
    Your Moms Server Rack

    Posts
    251
    Lookin good m8

  14. #14
    Dogg-Father
    Neodogg's Avatar
    Join Date
    Nov 2002
    Location
    Cincinnati, OH

    Posts
    2,867
    FYI, jrok confirms the first encoder was not playing nice...
    _ _ ___________________________ _ _
    People I've delt with:
    |Steve Rhine|Vinh|Jeff Kurtz|Kenny Boy|Big Bear|Fox1|Bones|Kid Aphex|Bluevoodu|Kubikiri Basara|Shawn|Michael Yagami|

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •