Results 1 to 5 of 5

Thread: Sony PVM-14m4u missing green color.

  1. #1
    Member Ichiban Rei's Avatar
    Join Date
    Sep 2009
    Location
    Lawndale, CA

    Posts
    39

    Sony PVM-14m4u missing green color.

    Finally took the plunge and bought a PVM. Upon firing it up I notice menu text is pink and s-video sources only show red and blue. Picture is crisp but it's missing all green color. Any suggestions?

  2. #2
    Rugal's Thug

    Join Date
    Mar 2017
    Location
    Levittown, PA

    Posts
    97
    You're talking about the on-screen menu being pink, correct? NOT a menu of a game or something like that? – I just want to make sure we can rule out the video game console and it's cable you have hooked up via S-Video as the cause of the issue. Have you tried another console, and another connection type to see that it's missing green on all the sources you've tried?

    First thing I would do is check the BIAS and GAIN settings and see if they're in-line to what BOTH the service menu AND the color temp screen values. You could even (just thinking out loud here - never tried this myself) write down the values for red and blue then turn those all the way down and see if any picture shows up. If nothing shows up that could mean the green gun could be broken (or somewhere along the path/circuit that controls that gun). I've had scores of PVM's and never had one with a bad gun of any color, but I do read about people having this issue happen to them.

  3. #3
    Member Ichiban Rei's Avatar
    Join Date
    Sep 2009
    Location
    Lawndale, CA

    Posts
    39
    Yea the on screen menu text, I've tried multiple sources(personally modded genesis, SNES, PS2 all using Y/C). So, I messed with the gain and bias for all colors, it does't go black but it does fade the color and darken the screen. Green does nothing, red simply dims and blue seems off. If I hit the blue only button, it seems to turn everything purple and not blue. Changing the color temp to 93 makes it all look purple as well. It's as if red is a constant part of the overall image. I spoke with the seller and he's willing to take it back or offer discount. At this point it's probably going back.

  4. #4
    Rugal's Thug

    Join Date
    Mar 2017
    Location
    Levittown, PA

    Posts
    97
    If it's (monetarily) worth it to return I would send it back. Could be something simple but the problem is finding out exactly what...and it's not like there's easy to find readily available replacement parts for these or anything...

  5. #5
    Member Ichiban Rei's Avatar
    Join Date
    Sep 2009
    Location
    Lawndale, CA

    Posts
    39
    Yeah it was purchased locally and the seller has been cool. I was thinking possible cold solder joints on neck board or maybe a recap but if that's not it I'm out time and money. I'll be returning it. Thanks for your help.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •