Results 1 to 7 of 7

Thread: CMVS Displaying Weird Image

  1. #1
    OldSkool4Life
    Gamefan's Avatar
    Join Date
    Jun 2001
    Location
    Denver, Colorado

    Posts
    3,664

    icon28.gif CMVS Displaying Weird Image

    All,

    My CMVS all of a sudden starting displaying the following image. This image comes up no matter what cart I put in.

    Any ideas?



    Thank you!

    GAMEFAN

  2. #2
    Who?
    Atro's Avatar
    Join Date
    Jan 2002
    Location
    Game Room.

    Posts
    8,345
    Click of death? Try a BIOS swap if you have any (and your CMVS is already socketed)

  3. #3
    OldSkool4Life
    Gamefan's Avatar
    Join Date
    Jun 2001
    Location
    Denver, Colorado

    Posts
    3,664
    I do not have any spares, but you think it could be the BIOS?

  4. #4
    N00b of Syougi Vendest's Avatar
    Join Date
    Jun 2016
    Location
    Singapore

    Posts
    206
    It seems to be linked to the bios. Check for bad traces.

  5. #5
    OldSkool4Life
    Gamefan's Avatar
    Join Date
    Jun 2001
    Location
    Denver, Colorado

    Posts
    3,664
    Thank you Vendest and Atro! I will reach out to Jamma Nation X to see about getting it fixed. It is a JNX system.

    Thanks again!

    GAMEFAN

  6. #6

  7. #7
    OldSkool4Life
    Gamefan's Avatar
    Join Date
    Jun 2001
    Location
    Denver, Colorado

    Posts
    3,664
    THANK YOU JAMES!! You are a true champion!!!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •