Results 1 to 10 of 10

Thread: Samurai Spirits AES running same attract demo kinda all the time?

  1. #1
    Armored Scrum Object
    bytestorm's Avatar
    Join Date
    Oct 2004
    Location
    Sweden

    Posts
    266

    icon19.gif Samurai Spirits AES running same attract demo kinda all the time?

    Maybe I remember wrong, but I thought I heard and saw earthquakes stage sometimes during the demos from my MVS cart back in the days.. but my AES cart plays the same demo stage (water) with haohmaru and ukyo every time.. they sometimes fight a bit different thou.. but still same stage over and over.. is it supposed to be like this?
    Neo Geo is just plain awesomeness.. gotta love it!

  2. #2
    Somewhere in Europe.

    Join Date
    Jul 2005
    Location
    Neo Geo World

    Posts
    625
    Quote Originally Posted by bytestorm View Post
    is it supposed to be like this?
    Nope. I have no idea what might be causing this, though. This reminds me of the issue reported in the NeoSD thread, where the attract mode would loop for essentially all games, because of the continuous save option enabled. Is this a original AES cartridge? Does the stage change if you power down your Neo and boot the game up again?

  3. #3
    Armored Scrum Object
    bytestorm's Avatar
    Join Date
    Oct 2004
    Location
    Sweden

    Posts
    266
    Nope.. I tried rebooting and booting another game too.. but ss plays the same :/.. I did try it in mame also now and it's the same :S.. jap bios and mvs 1c bios. I don't have uni bios though. .
    Neo Geo is just plain awesomeness.. gotta love it!

  4. #4
    Who?
    Atro's Avatar
    Join Date
    Jan 2002
    Location
    Game Room.

    Posts
    8,345
    Maybe there's a possible different romset that enables different attracts. Or even an option on the BIOS menu. Never bothered to look for that tho.

    In my own experience, neither MVS, CD, AES - All sorts of region, my SamSho's play a different attract mode than the Ukyo/Haohmaru stage.

  5. #5
    Frenzy Football Player
    GadgetUK's Avatar
    Join Date
    Sep 2013
    Location
    UK

    Posts
    1,140
    Try clearing your backup RAM
    My YouTube channel contains some MVS repairs and stuff:-
    http://www.youtube.com/user/GadgetUK164

  6. #6
    Armored Scrum Object
    bytestorm's Avatar
    Join Date
    Oct 2004
    Location
    Sweden

    Posts
    266
    Quote Originally Posted by GadgetUK View Post
    Try clearing your backup RAM
    Yeah but I have no clue how to clear it on the aes :S. Maybe I'll need uni bios ?
    Neo Geo is just plain awesomeness.. gotta love it!

  7. #7
    SouthTown StreetSweeper
    pulstar's Avatar
    Join Date
    Jun 2011
    Location
    Southampton, England

    Posts
    574
    AES doesn't have backup RAM AFAIK.
    My favourite pigeon had a fatal run-in with a cloud...

  8. #8
    Armored Scrum Object
    bytestorm's Avatar
    Join Date
    Oct 2004
    Location
    Sweden

    Posts
    266
    Quote Originally Posted by pulstar View Post
    AES doesn't have backup RAM AFAIK.
    Mm i figured.. My fatal fury special cycles the different characters correct so it prolly the cart. There are actually 2 sets samsho 1 so I'll check the other set in mame and see if there are any differences
    Neo Geo is just plain awesomeness.. gotta love it!

  9. #9
    Frenzy Football Player
    GadgetUK's Avatar
    Join Date
    Sep 2013
    Location
    UK

    Posts
    1,140
    Quote Originally Posted by pulstar View Post
    AES doesn't have backup RAM AFAIK.
    Doh! I was tired reading last night and didn't see the 'AES' bit lol. I have seen the demo attract mode looping the same demo on the MVS, and in fact that's happening now on the Neo SD cart due to the BRAM auto backup feature I think. It sounds like that's just the way it runs on the AES - probably due to lack of BRAM, maybe they got lazy and the code related to use of BRAM to count up between demos wasn't done on the AES version at all.
    My YouTube channel contains some MVS repairs and stuff:-
    http://www.youtube.com/user/GadgetUK164

  10. #10
    SouthTown StreetSweeper
    pulstar's Avatar
    Join Date
    Jun 2011
    Location
    Southampton, England

    Posts
    574
    I've tried my cart with my unibios on AES and it is just Haohmaru and Ukyo, every region, Arcade and Console. I don't have an MVS copy to test that, but the no backup ram thing could be the issue or maybe another rom set as said earlier in the thread.

    Would MAME emulate the backup ram properly, though? On the romset Samsho it's just the same stage repeated as with my home cart.
    My favourite pigeon had a fatal run-in with a cloud...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •