Results 1 to 4 of 4

Thread: Solved: Cave shooties have the shakes on Vewlix clone.

  1. #1
    Super Spy Agent
    xRealNinjuzx's Avatar
    Join Date
    Dec 2003
    Location
    Long Beach, CA

    Posts
    750

    Solved: Cave shooties have the shakes on Vewlix clone.

    So I have some Cave shooties on a Vewlix L clone ran througha Gonbes 8200 scaler. All of my other boards look fine, but for some reason both of them have the same issue.

    Any suggestions or ideas? This is one issue that I just haven't been able to work out.

    Last edited by xRealNinjuzx; 06-16-2017 at 02:33 PM. Reason: Title change
    Proud Owner of Aero City!

    Good Deals/Sellers:

    Neostore.com - norton9478 - SonGohan - Joe McCabe - T_Smallz - Greatkiller - vwlunatic

  2. #2
    Genyosai's Servant
    skate323k137's Avatar
    Join Date
    Jan 2013
    Location
    Earth, Dimension C137

    Posts
    2,968
    It definitely looks like a sync problem. If it were me, on a hunch, I'd try 220ohm resistor on the sync line before it hits the scaler.

  3. #3
    Super Spy Agent
    xRealNinjuzx's Avatar
    Join Date
    Dec 2003
    Location
    Long Beach, CA

    Posts
    750
    Quote Originally Posted by skate323k137 View Post
    It definitely looks like a sync problem. If it were me, on a hunch, I'd try 220ohm resistor on the sync line before it hits the scaler.
    For sure. I'll pick up a couple tomorrow and give it a shot and report back. I gotta go pick some up and possibly in the meantime someone else will have ideas.

    Thanks for the suggestion
    Proud Owner of Aero City!

    Good Deals/Sellers:

    Neostore.com - norton9478 - SonGohan - Joe McCabe - T_Smallz - Greatkiller - vwlunatic

  4. #4
    Super Spy Agent
    xRealNinjuzx's Avatar
    Join Date
    Dec 2003
    Location
    Long Beach, CA

    Posts
    750
    Got this one solved. Derick sent me a guide someone wrote on how to make the Gonbes scaler less garbage, and one of the things the dude did was replace the power with a 5v 2.5a power supply. It occurred to me that the one point in the equation that I had not changed was from where it was getting power from. I wired the scaler up directly to the power supply and it mostly reduced the shakes. Set it to auto and voila. No more wiggles.

    Thanks for your suggestion skate. <3
    Proud Owner of Aero City!

    Good Deals/Sellers:

    Neostore.com - norton9478 - SonGohan - Joe McCabe - T_Smallz - Greatkiller - vwlunatic

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •