Results 1 to 5 of 5

Thread: Removed a DVD drive from my PC but it's still in explorer

  1. #1
    KING of BLING
    [place bling here]
    pixeljunkie's Avatar
    Join Date
    Dec 2003
    Location
    in a glass of Orval

    Posts
    5,236

    Removed a DVD drive from my PC but it's still in explorer

    How do I erase it completely from existence?
    ROT IS DELETING PHOTOBUCKET LINKS!... SOON... he'll be changing usernames... xROTx

  2. #2
    AH
    A
    COLUMBIAN!
    aha2940's Avatar
    Join Date
    Dec 2013
    Location
    Colombia

    Posts
    2,411
    Quote Originally Posted by pixeljunkie View Post
    How do I erase it completely from existence?
    Whch windows are you using? Generally speaking, I'd try going to the Device Manager, look for the DVD drive and manually delete it. If the drive is not there, I know there is a way to show "hidden" devices (https://support.microsoft.com/en-us/...-not-connected). Do that and delete it, the DVD may be a hidden device and you may be able to delete it there.

  3. #3
    Genyosai's Servant
    skate323k137's Avatar
    Join Date
    Jan 2013
    Location
    Earth, Dimension C137

    Posts
    2,970
    ^^ what he said. You should be able to nuke (or at least "disable") the device in device manager.

  4. #4
    赤裸裸的汽車人
    Tripredacus's Avatar
    Join Date
    Mar 2012
    Location
    Buffalo

    Posts
    3,765
    If you haven't solved this, or for anyone who needs to know. Reboot into Safe Mode. Then go into Device Manager and delete all optical drives from there so the category disappears. Even if you still have an ODD in your system. Then reboot back into normal mode. Windows should then only detect drives still connected to the system.

    NOTE: some programs can make virtual ODDs appear in Computer.
    Official Chat: http://www.neo-geo.com/forums/misc.php?do=flashchat

    dude, you're awful at this, you didn't even tried.

  5. #5
    KING of BLING
    [place bling here]
    pixeljunkie's Avatar
    Join Date
    Dec 2003
    Location
    in a glass of Orval

    Posts
    5,236
    Quote Originally Posted by Tripredacus View Post
    If you haven't solved this, or for anyone who needs to know. Reboot into Safe Mode. Then go into Device Manager and delete all optical drives from there so the category disappears. Even if you still have an ODD in your system. Then reboot back into normal mode. Windows should then only detect drives still connected to the system.

    NOTE: some programs can make virtual ODDs appear in Computer.
    I had not - thank you for this! gonna give this a go
    ROT IS DELETING PHOTOBUCKET LINKS!... SOON... he'll be changing usernames... xROTx

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •