Results 1 to 6 of 6

Thread: Famicom Expansion audio Problems.

  1. #1
    Rugal's Panther
    greedostick's Avatar
    Join Date
    Aug 2003
    Location
    Taterz in my Slot

    Posts
    3,882

    Famicom Expansion audio Problems.

    Asking for a friend.

    PASTE:

    "Ok, calling all famicom gurus out there.
    I have a twin famicom - 505 model (black) and also have an av famicom and when playing games with expansion audio, I can barely hear it. Gimmick! (When he forms his star), castlevania 3 (the whip), doki doki panic! (Noise the enemy makes when hit and many others). Is there a way to fix this without wiring in an external amp? I haven't even checked on my titler yet (I'm afraid to, but I've been told this problem plagues it as well)"

    " have you come across this issue? Do you know of any solutions?"

    "I forgot to mention the expansion audio problems exist only on the cart side of things - expansion audio on the disk system is fine"

    Neo Geo AES JP serial #1337
    Super Neo AES JP serial #1337

  2. #2
    So Many Posts
    No Time
    For Games.

    Join Date
    Mar 2005
    Location
    California

    Posts
    23,680
    Not sure what the fami twin is like but the different NES models seem to have different expansion volumes.

    I don't think it should be that quiet though, so a recap is probably in order.

  3. #3
    All About Shooters Thread Mod. If you fuck with me, I'll step on you.
    Kiel's Avatar
    Join Date
    Oct 2001
    Location
    Minnesota

    Posts
    7,802
    If hes talking about audio not sounding right in the Twin it is because there are three resistors of the wrong value in it. (usually its only one resistor that needs to be changed but a potential of three)

    The correct values and which ones they are are at the bottom of this page

    http://etim.net.au/nesrgb/installation-famicomtwin/
    Last edited by Kiel; 04-19-2017 at 12:42 PM.
    instagram: @fullextentofthejam

  4. #4
    Sieger's Squire
    daskrabs's Avatar
    Join Date
    Aug 2010
    Location
    Phatal Philly

    Posts
    968
    I'd double check the audio levels on another TV or 2. It might just be your set. That being said, I second Kiel, and I'll add that the AV's expansion channels are louder than all other models.
    Sony PVM Club, Blast City Club, Egret II Club, Neo Candy Club
    WTB: Neo Geo MVS-U4 or MVS-U4/29

  5. #5
    Bunker Buster
    goombakid's Avatar
    Join Date
    Oct 2011
    Location
    Orygun

    Posts
    1,472
    There's also a capacitor you can remove to boost the sound. It's c205 on the power board.

    Vid of the difference: https://www.youtube.com/watch?v=OFdpntpCVnw
    ...console emulation has no soul...

  6. #6
    Rugal's Panther
    greedostick's Avatar
    Join Date
    Aug 2003
    Location
    Taterz in my Slot

    Posts
    3,882
    thanks guys.

    he said he already tried all the stuff mentioned here, but I haven't had a chance to see if he got it all working.

    Neo Geo AES JP serial #1337
    Super Neo AES JP serial #1337

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •