Page 17 of 17 FirstFirst ... 71314151617
Results 401 to 405 of 405

Thread: NEOSD AES Support thread !

  1. #401
    Bead Banger
    Niko's Avatar
    Join Date
    May 2014
    Location
    Kentucky

    Posts
    1,497
    Quote Originally Posted by Jason X View Post
    Hi everyone, just got my Neo SD AES last week and it's been mostly great. There seem to be a few issues, though. For one, it seems like games will randomly reset at times. They also don't have any music during the attract screen or explanation of controls when set to anything other than "BIOS"->"BIOS". For example, I was hoping to play most games with "MVS" and "English" settings. Finally, Kizuna Encounter doesn't seem to work at all. It has to be set to BIOS->BIOS to even get to the controls section, whereupon it crashes entirely.

    Am I forgetting some crucial step? Is there a Neo Geo BIOS that needs to be added to the SD card or something? Any suggestions would be a huge, huge help. I've wanted a Neo Geo since I was like 10 years old, and while it's nice to have the system and this cart, it would be an absolute dream come true if these issues could be resolved. Thanks!
    The resetting could be power related. Does it happen with original carts? Are you using an OEM power supply?

  2. #402
    . Jason X's Avatar
    Join Date
    Dec 2018
    Location
    Kentucky

    Posts
    2
    Unfortunately, I got the flash cart in the hopes of avoiding the costs associated with collecting legit games for this system. The console itself is a Japanese unit purchased off of ebay, so I'm also unsure if the power supply is original. It's possible that it wasn't securely plugged into the unit, though.

  3. #403
    Timid Neo Newbie

    Join Date
    Sep 2018
    Location
    Minnesota

    Posts
    9
    I'm not sure if this will help or not but I have a Japanese AES system with a OEM power supply. It was recommended to me that I use this step down power transformer: https://www.amazon.com/dp/B00757RYPK..._5wgLBb69Y2F3Y
    I just got my NEOSD and so far it works without problems.

  4. #404
    Buriki-One Fight Promoter
    greedostick's Avatar
    Join Date
    Aug 2003
    Location
    You have to break an egg, if you are to know what is inside.

    Posts
    4,016
    Quote Originally Posted by Numsay View Post
    I'm not sure if this will help or not but I have a Japanese AES system with a OEM power supply. It was recommended to me that I use this step down power transformer: https://www.amazon.com/dp/B00757RYPK..._5wgLBb69Y2F3Y
    I just got my NEOSD and so far it works without problems.
    I use that same converter for my European Amiga. Works great.

    I have a jp system and NeoSD also, and I've never had a reset issue. I'd listen to the SD Card suggestions, and maybe get a new PSU if that doesn't work.

  5. #405
    . DARK DEVIL X's Avatar
    Join Date
    Nov 2018
    Location
    Puerto Rico

    Posts
    1
    Hi

    I have the same graphic issue in the neosd AES
    firmware on the neosd 1.6

    please any help

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (0 members and 2 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •