Results 1 to 6 of 6

Thread: Alien Syndrome cabinet not getting past title screen

  1. #1
    B. Jenet's Firstmate
    cornerstone's Avatar
    Join Date
    Sep 2013
    Location
    New Orleans

    Posts
    403

    Alien Syndrome cabinet not getting past title screen

    I've had this cabinet for a few years. It always had minor graphics issues. I've never re-seated the roms because that's a pain in the ass on this board and I always fuck up a leg or two.

    https://youtu.be/hLsHTQtuY1A

    IMG_2826.JPG

    The other lights on the cabinet work. I've plugged and unplugged the harness. Where should I start? Is there maybe a specific EPR or two to reseat?

    If there's any other pics you need let me know.

  2. #2
    Bub & Bob's Bubble Buddy
    Fox1's Avatar
    Join Date
    Feb 2001
    Location
    USA

    Posts
    4,075
    As with CPS1 boards, the standard answer is...try another motherboard.





    In with the real hardware, out with the bootlegs......who is this I wonder?

    Don't piss off cats or you'll get the Nyanyan Uppercut!

  3. #3
    Mr. Big's Thug
    Sypth's Avatar
    Join Date
    Nov 2010
    Location
    Chicago

    Posts
    214
    Might have a weak power supply too, could explain some of the messed up graphics. When's the last time you took a meter to the 5V line and measured it?

  4. #4
    Juzoh's Gym Trainer
    ebinsugewa's Avatar
    Join Date
    Jul 2013
    Location
    MA crew

    Posts
    2,463
    Does it reset or just get stuck at the title?

  5. #5
    B. Jenet's Firstmate
    cornerstone's Avatar
    Join Date
    Sep 2013
    Location
    New Orleans

    Posts
    403
    I'll check the voltage sometime in the next few days.

    It just gets stuck after the title. No audio or anything.

  6. #6
    Juzoh's Gym Trainer
    ebinsugewa's Avatar
    Join Date
    Jul 2013
    Location
    MA crew

    Posts
    2,463
    Have you verified all the ROMs? There might also be an issue with the addressing if it's not voltage. CPU seems fine if it's not resetting.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •