Results 1 to 5 of 5

Thread: Atomiswave sound issue

  1. #1
    AH
    A
    COLUMBIAN!
    aha2940's Avatar
    Join Date
    Dec 2013
    Location
    Colombia

    Posts
    2,409

    Atomiswave sound issue

    Hi

    I got two AW boards and a boot MS6 cart. Both boards play fine, but the sound is weird, like the music sounds strong, but some sound fx sound at a very low volume. This happens with both boards, so I don't think there's an issue with them. Also, I play using a supergun, but this SG is also used with CPS2, CPS1, PGM and Neo boards, all sound fine. Any advice on this? maybe the crappy MS6 boot is failing?

    Thanks!!
    Last edited by aha2940; 11-29-2015 at 12:00 PM.

  2. #2
    Armored Scrum Object
    JasonToddLives's Avatar
    Join Date
    Nov 2013
    Location
    Mr. Walsh's attic

    Posts
    264
    I have the exact same issue with the same hardware setup. Hope you have better like than I've had.

    Quote Originally Posted by synbiosfan View Post
    If you're not having fun, you're doing something wrong.

  3. #3
    AH
    A
    COLUMBIAN!
    aha2940's Avatar
    Join Date
    Dec 2013
    Location
    Colombia

    Posts
    2,409
    So, I verified and in the settings both boards are set to MONO audio. Anything else I can check? or anybody else has/has had this issue?

    Thanks!

  4. #4
    Blame madman
    You Know You Want To.
    madman's Avatar
    Join Date
    Jun 2007
    Location
    Boston

    Posts
    5,565
    Without another cart to test, it's really hard to narrow down the issue to the mobos (not likely), the boot (likely) or some other weirdness.

  5. #5
    Mr. Big's Thug
    Shuri's Avatar
    Join Date
    Jul 2012
    Location
    Montreal

    Posts
    219
    I've heard about strange issues from those atomiswave boots, the SS6 boot has graphic issues in a specify animation of a certain background, and so on. I'd blame it on the boot.
    Shuri approved class acts of neo-geo.com:
    mjmjr25, alberto1225, Terot, Fox1 and at the top: Xian Xi

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •