Page 5 of 14 FirstFirst 123456789 ... LastLast
Results 101 to 125 of 343

Thread: Offical Omega CMVS Tech Support Thread

  1. #101
    Vice's Love Slave
    shadowkn55's Avatar
    Join Date
    Dec 2006
    Location
    SoCal

    Posts
    2,170
    It should be stored in backup ram like the unibios settings. Since your region settings were kept that means backup ram is getting sufficient power when the system is off. Have you been playing through several games recently? Backup ram only has room for around 8 games worth of soft dips so the least played one gets knocked off if a new title appears.

  2. #102
    Mr. Big's Thug
    Larrs888's Avatar
    Join Date
    Apr 2014
    Location
    United Kingdom

    Posts
    216
    Quote Originally Posted by shadowkn55 View Post
    It should be stored in backup ram like the unibios settings. Since your region settings were kept that means backup ram is getting sufficient power when the system is off. Have you been playing through several games recently? Backup ram only has room for around 8 games worth of soft dips so the least played one gets knocked off if a new title appears.
    Many thanks for the reply, ah yes this appears to be the case phew I'm so relived there isn't an issue. I set the dips on my Metal Slug X cart and unplugged the Omega for over 24 hours and the settings were intact when plugged back in so the battery is working ok. I tested 9 games and as you stated the dips got wiped for the earlier played titles. I guess when I use my multicart I flick in and out of lots of games so the settings keep getting erased.

  3. #103
    AH
    A
    COLUMBIAN!
    aha2940's Avatar
    Join Date
    Dec 2013
    Location
    Colombia

    Posts
    2,480
    Quote Originally Posted by Larrs888 View Post
    Many thanks for the reply, ah yes this appears to be the case phew I'm so relived there isn't an issue. I set the dips on my Metal Slug X cart and unplugged the Omega for over 24 hours and the settings were intact when plugged back in so the battery is working ok. I tested 9 games and as you stated the dips got wiped for the earlier played titles. I guess when I use my multicart I flick in and out of lots of games so the settings keep getting erased.
    Some multicast (161-in-1 for sure) like to clear the backup RAM whenever you start a game, so they never store more than one game settings at a time.

    Regards.

  4. #104
    Crazed MVS Addict
    billbrasky's Avatar
    Join Date
    Dec 2012
    Location
    Seattle

    Posts
    147
    Pulled the Omega out of a box for the first time in years and tested out a few games, none of them worked 0/3. Any ideas what might be causing this consistent graphical glitch?








  5. #105

  6. #106
    Vice's Love Slave
    shadowkn55's Avatar
    Join Date
    Dec 2006
    Location
    SoCal

    Posts
    2,170
    Looks like you need to adjust the settings on the framemeister. Turn off sync mode and play with the sync level until you get a stable picture.

  7. #107
    Crazed MVS Addict
    billbrasky's Avatar
    Join Date
    Dec 2012
    Location
    Seattle

    Posts
    147
    xrgb correct, i just testing with another device and it totally appears to be the issue, disregard. thank you.

  8. #108
    New Challenger
    shinerthebock's Avatar
    Join Date
    Feb 2016
    Location
    Austin, TX

    Posts
    26
    This isn't a tech support question, but I had to share that I ordered an Omega earlier this week (my first Neo Geo!) and I'm pretty pumped! Good to know there is a thread where I can get some help if I run into issues or have questions once I receive it and get it hooked up.

    Looking forward to REALLY being part of the Neo Geo community soon!

    Shiner

  9. #109
    Sho's Rival
    Niko's Avatar
    Join Date
    May 2014
    Location
    Kentucky

    Posts
    1,430
    Quote Originally Posted by shinerthebock View Post
    This isn't a tech support question, but I had to share that I ordered an Omega earlier this week (my first Neo Geo!) and I'm pretty pumped! Good to know there is a thread where I can get some help if I run into issues or have questions once I receive it and get it hooked up.

    Looking forward to REALLY being part of the Neo Geo community soon!

    Shiner
    Welcome, Omega's are the best way to go for sure.

  10. #110
    Paris-Dakar Rally Driver
    Dakar 2003

    Join Date
    Feb 2016
    Location
    Edmonton, Canada

    Posts
    67
    Quote Originally Posted by shinerthebock View Post
    I ordered an Omega earlier this week (my first Neo Geo!) and I'm pretty pumped!
    Shiner
    I did the same just last night!

  11. #111
    New Challenger
    shinerthebock's Avatar
    Join Date
    Feb 2016
    Location
    Austin, TX

    Posts
    26
    Quote Originally Posted by Niko49 View Post
    Welcome, Omega's are the best way to go for sure.
    Yeah, it was a pretty easy decision once I did even a tiny bit of research. I have a 120-in-1 cart that is supposed to arrive tomorrow, and a controller from Japan that should arrive who knows when. I might have a nice, new Omega with a multi-cart plugged into it that I get to look at for while until that controller shows up.

  12. #112
    New Challenger
    shinerthebock's Avatar
    Join Date
    Feb 2016
    Location
    Austin, TX

    Posts
    26
    Quote Originally Posted by Vidfreaky View Post
    I did the same just last night!
    Sweet! Would love to hear when you receive some sort of shipping notice. I understand he ships them out in batches so we may get ours around the same time.

  13. #113
    Paris-Dakar Rally Driver
    Dakar 2003

    Join Date
    Feb 2016
    Location
    Edmonton, Canada

    Posts
    67
    You'll likely get yours a good week before mine as mine will get stuck in customs for a while I'm sure.

  14. #114
    Neo Bubble Buster
    p3lagic's Avatar
    Join Date
    Dec 2015
    Location
    san francisco

    Posts
    44
    Is the scart cable sold on the omega site (https://www.arcadeworks.net/omega-ne...gb-scart-cable) a EuroSCART or JP21? I'm assuming EuroSCART as they are more common but couldn't find any information about it.

  15. #115
    Vice's Love Slave
    shadowkn55's Avatar
    Join Date
    Dec 2006
    Location
    SoCal

    Posts
    2,170
    Quote Originally Posted by p3lagic View Post
    Is the scart cable sold on the omega site (https://www.arcadeworks.net/omega-ne...gb-scart-cable) a EuroSCART or JP21? I'm assuming EuroSCART as they are more common but couldn't find any information about it.
    It's wired for Euro SCART. There is a lot of confusion about the wiring for these two standards because they share the same connector. There is no such thing as Japanese SCART. SCART is the European standard and there is only one defined pinout for it. The Japanese variant is normally called JP21 or Japan-RGB and it has it's own pinout.

  16. #116
    Neo Bubble Buster
    p3lagic's Avatar
    Join Date
    Dec 2015
    Location
    san francisco

    Posts
    44
    Thanks for answering my question, and providing the extra context between the two. Cheers

  17. #117
    Mr. Big's Thug
    Larrs888's Avatar
    Join Date
    Apr 2014
    Location
    United Kingdom

    Posts
    216
    Hi all,

    I was wondering if anyone can help me please, I was dusting off my Omega this afternoon and noticed that on all four corners not he bottom half of the shell is a small crack/cut. I never noticed the before, not to say they weren't always there but due to the lighting in the room I've moved my consoles to its the first time noticed it. The plastic doesn't have the white colour to suggest stress on the plastic and its not near where the screws go so I can't see this being from the tension of removing carts from the system. Are all people's Omegas like this or is there something starting to go wrong with my shell?

    Thanks all, I have attached some photos, high res ones can be sent if needed.


    IMG_4735.JPGIMG_4736.JPGIMG_4737.JPGIMG_4738.JPG

  18. #118
    Vice's Love Slave
    shadowkn55's Avatar
    Join Date
    Dec 2006
    Location
    SoCal

    Posts
    2,170
    I double checked the parts I have on hand and that's just how they come out of the mold.

  19. #119
    Mr. Big's Thug
    Larrs888's Avatar
    Join Date
    Apr 2014
    Location
    United Kingdom

    Posts
    216
    Quote Originally Posted by shadowkn55 View Post
    I double checked the parts I have on hand and that's just how they come out of the mold.
    Hi shadowkn55,

    Many thanks for getting in touch so soon, I guess it might have been the case as its an odd place for the plastic to begin to weaken and they are not typical stress marks you often get on plastic. I just wanted to make sure nothing bad was going to happen to my Omega as I love this thing.

  20. #120
    (no need to shout)
    Because Rot is Watching YOU!
    Neo Gold's Avatar
    Join Date
    May 2004
    Location
    U.K.

    Posts
    1,284
    I would like to fit two audio sockets on the Omega to connect to my amp....can you show me the correct way to output stereo please.
    A photo would be kinda swell..
    Thankyou.
    I live for this moment here...

    Previous NGH installments!!!.
    Latest NGH additions!!.
    Back in Black....

  21. #121
    Vice's Love Slave
    shadowkn55's Avatar
    Join Date
    Dec 2006
    Location
    SoCal

    Posts
    2,170
    I thought about this for a bit and it would be far easier to add rca breakouts on the scart cable than install rca jacks on the system.

  22. #122
    King's Dry Cleaner
    Rocko's Avatar
    Join Date
    Feb 2010
    Location
    Stockholm

    Posts
    386
    Quote Originally Posted by Larrs888 View Post
    Hi shadowkn55,

    Many thanks for getting in touch so soon, I guess it might have been the case as its an odd place for the plastic to begin to weaken and they are not typical stress marks you often get on plastic. I just wanted to make sure nothing bad was going to happen to my Omega as I love this thing.
    The unit I received last week has the exact same marks.

  23. #123
    Mr. Big's Thug
    Larrs888's Avatar
    Join Date
    Apr 2014
    Location
    United Kingdom

    Posts
    216
    Quote Originally Posted by Rocko View Post
    The unit I received last week has the exact same marks.
    Thanks for letting me know Rocko, glad something wasn't going wrong with my Omega. I can't really notice them and the machine hasn't missed a beat since I received mine 18 months ago.

  24. #124
    Whilst Drunk.
    I Found God.
    Booze = Bad.
    pixeljunkie's Avatar
    Join Date
    Dec 2003
    Location
    in a glass of Orval

    Posts
    5,452
    Quote Originally Posted by Rocko View Post
    The unit I received last week has the exact same marks.
    Mine has this weird hole kind of thing in the center, it's hard to explain (see pic). It almost seems intentional - like there are spring doors on it??? Anyone else see this blemish on theirs?

    omega.jpg

  25. #125
    Vice's Love Slave
    shadowkn55's Avatar
    Join Date
    Dec 2006
    Location
    SoCal

    Posts
    2,170
    Quote Originally Posted by pixeljunkie View Post
    Mine has this weird hole kind of thing in the center, it's hard to explain (see pic). It almost seems intentional - like there are spring doors on it??? Anyone else see this blemish on theirs?

    omega.jpg
    I'm not quite seeing what you're pointing at. Do you mind taking a better picture of what the thing is?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •