Page 299 of 299 FirstFirst ... 199249289295296297298299
Results 7,451 to 7,454 of 7454

Thread: CRT Fetish Thread

  1. #7451
    Amano's Drinking Buddy
    joe8's Avatar
    Join Date
    Oct 2007
    Location
    Australia

    Posts
    2,670
    Quote Originally Posted by DanAdamKOF View Post
    As mentioned above, you need to feed it clean csync. I haven't had sync issues with mine. I use a Sync Strike which strips sync.
    I have a sync strike for it (Arcade Forge with LM1881). The strike used to work OK with the 2950, and it worked with a PVM with one ext sync connector. The 2950 has two connectors, one for horizontal and one for vertical, so I don't know how it could be composite sync if it's split into two connectors. Maybe the strike worked with the other PVM because it only had one connector.
    The 2950 also used to work with RGB output from a PS2, but not anymore.
    Last edited by joe8; 12-17-2019 at 07:13 AM.

  2. #7452
    Kyo's Flame
    DanAdamKOF's Avatar
    Join Date
    Jun 2002
    Location
    Sunnyvale, CA http://www.twitch.tv/danadamkof

    Posts
    8,238
    HSync is used for either HSync, when also used with VSync, or used for CSync. So you just feed CSync into HSync and it should be fine. There's a page in the manual that goes over how this works IIRC.

  3. #7453
    .
    Join Date
    Jul 2015
    Location
    Gulf Shores

    Posts
    2
    I have a few professional RGB monitors in my stable. I have a 20" sony pvm for a gamecube and my sons Sega Pico and I have a 29" Sony PGM-200R1U for my retro systems and laserdisc player. I was using bose 201 bookshelf speakers with it but upgraded to a Yamaha YSP-800 w/ 21 tweeters and 2 woofers. It's a bit of an upgrade.

  4. #7454
    Kyo's Flame
    DanAdamKOF's Avatar
    Join Date
    Jun 2002
    Location
    Sunnyvale, CA http://www.twitch.tv/danadamkof

    Posts
    8,238


    Got a PVM-14M4U recently. It has a cold joint somewhere in the green path that I need to touch up, but luckily for me it seems to work fine after warming up. This is only getting used when I host meetups so I can deal with that for now. I feel like this tube needs a little bit of focus adjustment as well.


    Used the integrated splitter to share the signal with my PVM-14L5, just for fun.


    Sent from my iPhone using Tapatalk

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •