Page 3 of 3 FirstFirst 123
Results 51 to 55 of 55

Thread: (Fixed.) KV25XBR, RGB, Audio, etc.

  1. #51
    Timid Neo Newbie

    Join Date
    Feb 2017
    Location
    NJ

    Posts
    9
    I believe many moons ago, in the eighties Redmond Cable Corp. made a SNES cable for KV-XBR25 and it RGB capibilities. I bought one. I don't know what happened to it. I remember all the colors being very rich and bright. I wish I still had it. I remember two rca plugs were part of the cable for the audio which were plugged into the two audio sources plugged into the audio source in video three.

  2. #52
    New Challenger

    Join Date
    Jan 2017
    Location
    United States

    Posts
    20
    Quote Originally Posted by RSS View Post
    I believe many moons ago, in the eighties Redmond Cable Corp. made a SNES cable for KV-XBR25 and it RGB capibilities. I bought one. I don't know what happened to it. I remember all the colors being very rich and bright. I wish I still had it. I remember two rca plugs were part of the cable for the audio which were plugged into the two audio sources plugged into the audio source in video three.
    That's awesome, I bookmarked their site for future use. Never know when you need a "weird" cable company haha.

    UqpViv9.jpg

    In other news, I finally got my 2nd cable assembled. So the crimp connector was a total fail unfortunately. The wires are too thick and dont have insulation, so I couldn't see any way of crimping it in the tiny connectors without the chance of it touching neighbors. I had another floppy cable I had ordered that was round cord with pull tabs, so I decided to try that out. I just did a lineman's splice for the 8 video lines (RGBS + grounds), soldered, shrink-wrapped and then electrical taped them all together for better stability. Unfortunately I haven't gotten a chance to test it out yet. My gscartsw was supposed to arrive the other day, but the storms have delayed things. Hopefully it'll show up soon.
    Last edited by nakedarthur; 03-16-2017 at 09:22 AM.

  3. #53
    New Challenger

    Join Date
    Jan 2017
    Location
    United States

    Posts
    20
    Just a quick update - I threw together a little blog post to kinda sum up what needs done to make an adapter. You can check out the guide here. And a huge thanks to DanAdamKOF for figuring all this out

  4. #54
    Timid Neo Newbie

    Join Date
    Feb 2017
    Location
    NJ

    Posts
    9
    I gave it a shot and made a cable, but not right, my picture is a lemon/lime or yellow/green to it. No blue is coming through.Not sure, what it could be. My hookup of the wires or maybe the scart from the game console.

  5. #55
    Kyo's Flame
    DanAdamKOF's Avatar
    Join Date
    Jun 2002
    Location
    Sunnyvale, CA http://www.twitch.tv/danadamkof

    Posts
    8,133
    My hunch is two signals on your adapter are shorted or one isn't connected (or both). You can assume the SCART cable is fine. You can verify both the adapter and the cable with a multimeter.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •