Results 1 to 7 of 7

Thread: mi computadora de escritorio ya no esta muerta

  1. #1
    Eager Beaver mastamuzz's Avatar
    Join Date
    Mar 2011
    Location
    Canada

    Posts
    460

    mi computadora de escritorio ya no esta muerta

    anoche despues de la actualizacion global mi computadora quiso reiniciar pero se quedo atorada en la pantalla de salida y hoy por la maniana le hice un hard reset pero no encendio, pensando que el psu era el afectado lo probe primero pero esta bien, al conectarla nuevamente parece que quisiera arrancar pero es como si tuviera el comando de reboot y no completa el ciclo, la tengo en descarga de cmos y descarga de psu.

    alguien tiene problemas similares despues de la actualizacion de anoche?

    la maquina ya esta vieja es de hace 4 anios por lo que pensaba cambiarla en Diciembre pero esto cambia mis planes, mi sospecha es que todavia corre XP y siento que M$oft me la enveneno a larga distancia con su actualizacion pero como siempre veo conspiraciones por todos lados!

    alguien sabe algo?
    Last edited by mastamuzz; 09-09-2011 at 10:26 PM.

  2. #2
    B. Jenet's Firstmate
    fremen's Avatar
    Join Date
    Aug 2010
    Location
    Spain

    Posts
    413
    Hola masta,

    Yo es que no hago actualizaciones de mi XP, espero a que salgan los servipacks y entonces realizo la actualización.
    Espero que tuvieses hecha una partición en el disco duro y sólo tengas que formatear la partición del sistema.

    Un saludo

  3. #3
    Eager Beaver mastamuzz's Avatar
    Join Date
    Mar 2011
    Location
    Canada

    Posts
    460
    el problema no es HDD parece que es la mobo pues no arranca en lo absoluto pero el psu si funciona, bueno ya tendre que cambiar de procesador tambien la mobo esta muerta y nada que hacer, pero me fastidia usar laptops pero me tendre que esperar por un rato para no comprar una porqueria que me pueda arrepentir luego!

    la verdad me da flojera revisar mobos de PC por lo que mejor la cambio de todos modos ya estaba pensado asi pero en unos meses mas!

  4. #4
    B. Jenet's Firstmate
    fremen's Avatar
    Join Date
    Aug 2010
    Location
    Spain

    Posts
    413
    Si es la mobo, mal asunto, mira que no haya ningún condensador (capacitador) hinchado o seco, es lo que se les suelen ir a las mobo.

    Saludos

  5. #5
    Kuroko's Training Dummy
    LlorensBlood's Avatar
    Join Date
    Mar 2011
    Location
    Spain

    Posts
    88
    Yo por mi experiencia aconsejo que antes de nada, antes de tirar de los $$ comprando hardware, nos aseguremos de que el software va bien. Para ello, en resumen, formatearía e instalaría de nuevo Windows. si sigue haciendo lo mismo entonces si que pasaría a la parte hardware (lo digo porque muchs veces me he encontrado ordenadores que parecian que fallaban de hardware y no, era software deteriorado con el tiempo o con actualizaciones)


    www.culturaneogeo.com Your Spanish Neo Geo website!

  6. #6
    Eager Beaver mastamuzz's Avatar
    Join Date
    Mar 2011
    Location
    Canada

    Posts
    460
    haha error de principiante el PSU retuvo la suficiente carga para darme las lecturas iniciales pero en una segunda prueba anoche me percate que el PSU es el que estaba muriendo y anoche sedio por completo son varios los componentes que se fundieron y no es posible reparalos pues saldria mas caro al final ya que son varios u resistor radial dos Caps y switch y algunos cables cercanos por eso no soltava la carga que tenia retenida!

    ahora es solo cosa de comprar otro PSU pero por el costo estoy indeciso a mejor esperar y adecuar una laptop por el momento ya que 100 dollares me servirian mejor para el nuevo systema en lugar de parchar este que esta en filas de extincion! tratare por la noche de adecuar una laptop pues las tengo desarmadas y debo hacer una de 2 ya que la que tiene todo lo mejor esta con la pantalla rota por que se me resvalo! posiblemente no escriba en un par de dias (se que nadie lo notara pero si alguien me manda PM solo podre contestar en la maniana ok)

  7. #7
    Eager Beaver mastamuzz's Avatar
    Join Date
    Mar 2011
    Location
    Canada

    Posts
    460
    vive y mejor que antes!!!

    encontre un PSU maravilloso de 500W por solo $30 ya con tax es una maravilla el mastamuzz ezta de vuelta!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •