Results 1 to 10 of 10

Thread: mv1a click of death

  1. #1
    New Challenger

    Join Date
    Sep 2015
    Location
    paris

    Posts
    24

    mv1a click of death

    hi
    i just have a snk slot MV1A who have a problem,when i start it,i see a grabage screen wich click click on speaker,like watchdog
    so i check the sp1 eprom look ok,the work ram ok ,backup ram ok,but i find one video ram destroy,so i change it but the same problem,i change the F0,neo buf near cpu,reflow all pin of lspc and mga but still problem
    please if anybody have and idea to solve the problem
    best regards

  2. #2
    Lazy SNK Employee
    pnauts's Avatar
    Join Date
    Jun 2017
    Location
    France

    Posts
    59
    check your datas, adresses aren't cut, many components share this, LSPC-A0, PRO-C0, PRO-B0, NEO-E0, NEO-IO, NEO-G0

  3. #3
    New Challenger

    Join Date
    Sep 2015
    Location
    paris

    Posts
    24
    merci pour ta reponse
    j ai pas les pins des connections des lspc et autres chipset pour tracer mes pistes entre elle
    peut tu me les donner pour que je verifie leur continuite sur slot MV1A
    cordialement

  4. #4
    New Challenger

    Join Date
    Sep 2015
    Location
    paris

    Posts
    24
    pour le chipset graphique c est un neo-grc ,et seulement neo-io existe dans la liste que tu ma donner pour les composants a verifier,les autres pas exitant sur ce slot

  5. #5
    Lazy SNK Employee
    pnauts's Avatar
    Join Date
    Jun 2017
    Location
    France

    Posts
    59
    the wiring between components I listed is only for MV2 sorry, you have all infos for chip pinout on the wiki

    https://wiki.neogeodev.org/index.php?title=NEO-I0

    you have to check according to your board components.

  6. #6
    New Challenger

    Join Date
    Sep 2015
    Location
    paris

    Posts
    24
    hi
    i prefer a list of pinout between more components for checking
    like a backup error with method RAM1 RAM2 RAM 3 RAM4 and other components
    are you a french?i ask you because i write with moliere language but you ask me in english
    best regards

  7. #7
    Lazy SNK Employee
    pnauts's Avatar
    Join Date
    Jun 2017
    Location
    France

    Posts
    59
    Yes I'm French but as we aren't on the dedicated subsection I'm keep writing in english.
    can you upload a high res picture of the board ?

  8. #8
    New Challenger

    Join Date
    Sep 2015
    Location
    paris

    Posts
    24
    ok i ask you because i have difficult to write shakespeare language
    excuse me for the poor resolution because it s night and i remove 2 RAM backup to check
    http://hpics.li/2009021
    http://hpics.li/d03a241

  9. #9
    Lazy SNK Employee
    pnauts's Avatar
    Join Date
    Jun 2017
    Location
    France

    Posts
    59
    I saw NEO-IO, NEO-D0 and NEO-F0 on your pics (ZMC2 is out of concern for your issue)
    and also this chips.

    https://wiki.neogeodev.org/index.php...mga_pinout.png
    https://wiki.neogeodev.org/index.php?title=NEO-BUF

    The only way is to trace all the links between chips and Rams (mainly adress, data, Read, various write enable...)
    it's a long job.
    Do you have try various Bios (unibios, diagnostic, original) because you can have different results according to used roms, to begin the diagnostic one seems the more efficient.

  10. #10
    New Challenger

    Join Date
    Sep 2015
    Location
    paris

    Posts
    24
    i try a few days ago but very long for check all traces,it easy if i have a list of pinout connectivity between chips together
    i try all bios i have the original,unibios and smkdan diagnostic
    best regards

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •